Jump to content

"resolu"on va faire autrement repartir avec une nouvelle install?


luggy
 Share

Recommended Posts

Bonjour
J'ai pu de cheveux,
presque bonne cette version 1.2
Mais beaucoup de probleme lors de mise a jour
j'ai deja une liste de produit, je voudrait bien changer de version mais les tests donne ca : l'url rewriting fonctionne a moitié ou certain module
ou les images s'affiche coté bo mais pas en fo
sauf si elle sont pas rewrité

Ca fait un bon moment que je macharne je pense que le mieux serai
que je reparte sur une nouvelle instalation mais est il possible que je recupere tout mes articles??
J'ai pas envie de les rentré un a un.

Share this post


Link to post
Share on other sites

Oui c'est vrai moi aussi j'ai bien galérer pour la mise à jour 1208 vers 1201!
et il y a toujours des trucs qui marche pas!

Pour ta question , en exportant de ta base les tables qui se rapportes aux produits puis, une fois ta nouvelle
base installer effacer ces mêmes tables et importer les premières!!
Et importer (écraser) aussi ton dossier img actuel !

Mais le plus compliqué est bien de pouvoir sauvegarder ta base clients avec ses accès à leur compte!!

j'ai déjà fais des essai, mais cela n'a jamais marché!!!

Mais si tu n'a pas de clients déjà enregistré, rien ne t'empêche d'installer une nouvelle installation dans un autre dossier!

avec une table toute propre et de faire des essais pour importer tes produits avec phpadmin c'est rapide!

Moi je ferais aussi une nouvelle installation si il y avait une possibilité d'importer les bases clients complètes!!

En tout cas bonne chance!

Share this post


Link to post
Share on other sites

pour les clients ca ira j'en ai meme pas un dizaine et en general il ne vienne qu'une fois

apres c'est ce que je comptais faire pour importer les articles jouer avec phpadmin
Si quelqun a deja la liste des ps_ a copier je suis preneur ca m'evitera de perdre du temp

Apres il me reste le probleme de la barre wiznav qui suis pas les rewriterule (je pense pas que ca vienne du .htaccess)

Pour tes clients j'imagine que ca doit etre un peu pareil sauf pour les mot de passe (un peu comme lorsque qu'on change de repertoire d'instalation
pour le mot de passe admin) c'est une hypothese.

Share this post


Link to post
Share on other sites

Presque Fini

les articles c'est fait
La barre Wiznav vu que j'ai apparement pas trouver de solution sur le forum
et que je suis pas le seul a avoir ce probleme (ou avec d'autres module=meme probleme)
Je propose une solution provisoire (je pense):

le probleme viens au moment de la redirections des pages cms lorsqu'il y a /content/
donc j'ai créé le repertoire /content/modules/wiznav/img/ et recopier le module en fait

car la redirection bloque les images en fait
en attendant ca marche. mais la c'est un cas simple
apres pour ceux qui ont le probleme pour les photos d'articles ca peut etre lourd de copier les repertoires photos

Share this post


Link to post
Share on other sites

maintenant c 'est le module imagesenlarges qui m'affiche des petites foto lorsqu'on passe la souris depuis que j'ais mis mes articles
et 2eme probleme je ne peux plus créer d'article

une solution entraine un probleme(ou 2)

Share this post


Link to post
Share on other sites

bon j'ai fais une installation de PS 1201 toute propre!
ensuite j'ai importé mes clients, commandes, historique, produits, images tout est OK ouffff!!!

Les effets ajax qui ne marchait plus avec la mise à jour, marche maintenant avec cette nouvelle installation!

Mais il me reste comme luggy juste Images Enlarge v1.0 au survole de la souris qui m'affiche à moi aussi des images miniatures??

Si quelqu'un à la soluce ?

Share this post


Link to post
Share on other sites

pour imagesenlarge j'ai ma petite idée
je pense que c le meme probleme que pour winzav c les redirections
donc j'ai cherché un peu

alors imagesenlarge prend le nom de l image qui finissait avant par -large par exemple
hors maintenant c plus la foto qui contient large mais le repertoire je suppose que c'est cette partie du js de ce module a modifier :

(photo joint)

suis je sur la bonne piste?
j'ai essayé ce modifier mais sans succes je connais pas le langague pourtant je sais presque ce qui faut faire

10672_w5RkeLiWDV8U7mzewwGy_t

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More