Jump to content

Recommended Posts

Boas pessual

 

Eu tinha a versao 1.5.0.13 e o site ficava fora do ar todo o santo dia e ficava off - line com erro no cache so voltava de novo quando mandava o mesmo php original seja novo mas passadas algumas horas voltava ao mesmo as vezes ate demorava 1 ou 2 dias mas acabava por ficar fora do ar ontem consegui fazer o upgrade para a ultima versao que saiu agora mas continua a dar o mesmo erro so fica online quando mando o ficheiro php sera aguma má configuração no painel admin ?????

 

 

Preciso da vossa ajuda estou farto tenho mais de 300 produtos e nao quero instalar tudo de novo, agora ate o stock esta com erros fico sem stock na loja ai tenho de colocar tudo de novo so assim que aparece o botao de comprar caso contrario nao da

 

 

Espero que possam ajudar

Share this post


Link to post
Share on other sites

Em 99% não é bug, mas problema com o seu servidor. Vc. já verificou o seu servidor bate com o standard mínimo para rodar prestashop 1.5. sem problemas ?

 

Veja aqui a configuração minima http://www.prestasho...ima-para-ps-15/

 

Enquanto estes valores não estiverem acertados, sempre vai dar problema.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More