Jump to content

Recommended Posts

Hola, tengo PS 1.5.4.1.

 

Cuando añado un producto nuevo, no hay manera de que me calcule el impuesto.

 

He rellenado los siguientes campos con valores y nombres de TEST. Todos bien linkeados entre ellos...

País = TPais

Provincia = TProvincia

Impuesto = TImpuesto 10%

Norma de Impuesto = TNorma 10%

 

En "BackEnd / Localización", he puesto el país TPaís, etc. Incluso en "BackEnd / Ajustes / Localización de las tiendas" he puesto el país como TPaís.

Sin embargo, no hay manera de que me calcule el impuesto. Llevo todo el día con esto. ¿Alguna otra idea, o es un bug?

 

falloIVA.PNG

 

 

Gracias mil,

Patrick

Share this post


Link to post
Share on other sites

Hola, tengo PS 1.5.4.1.

 

Cuando añado un producto nuevo, no hay manera de que me calcule el impuesto.

 

He rellenado los siguientes campos con valores y nombres de TEST. Todos bien linkeados entre ellos...

País = TPais

Provincia = TProvincia

Impuesto = TImpuesto 10%

Norma de Impuesto = TNorma 10%

 

En "BackEnd / Localización", he puesto el país TPaís, etc. Incluso en "BackEnd / Ajustes / Localización de las tiendas" he puesto el país como TPaís.

Sin embargo, no hay manera de que me calcule el impuesto. Llevo todo el día con esto. ¿Alguna otra idea, o es un bug?

 

falloIVA.PNG

 

 

Gracias mil,

Patrick

 

Chequea que en la pestaña Localizacion -> Reglas, se este aplicando el impuesto a los correspondientes paises y estados.

Share this post


Link to post
Share on other sites

Por cierto,

para clientes registrados, sí aplica el impuesto. Pero eso sólamente, no es suficiente, ya que no todos los que visitan la tienda estarán registrados :).

 

¿Pero no estabas hablando del panel de administracion?

 

Si hablas del front-end, revisa la pestaña clientes -> grupos -> visualizacion de impuestos..

Share this post


Link to post
Share on other sites

Chequea que en la pestaña Localizacion -> Reglas, se este aplicando el impuesto a los correspondientes paises y estados.

 

Sí, eso lo tengo. Lo llamé "normas", pero son las reglas(Lo tengo en alemán). Pero vamos, eso está bien puesto.

falloIVA2.PNG

Share this post


Link to post
Share on other sites

¿Pero no estabas hablando del panel de administracion?

 

Si hablas del front-end, revisa la pestaña clientes -> grupos -> visualizacion de impuestos..

 

A ver, funciona bien para clientes registrados desde el front-end. Pero para visitantes y en el áread de administrador, no funciona. Cómo puede verse en la primera foto. :o

Gracias por tu tiempo.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More