Jump to content

Recommended Posts

Boa tarde a todos.

É a primeira vez que instalo o prestashop e tenho umas dúvidas.

Depois da instalação que descarreguei do site oficial, instalei tudo sem problemas. Acontece que ao testar o site no final acontece um erro ao finalizar a encomeda. Na confirmação da finalização o ecrã fica em branco quando clico no botão.

Podem testar em: www.2rf.pt/loja

Tenho urgência na resolução deste problema.

Agradeço a vossa ajuda.

Obrigado.

Cumprimentos.

Share this post


Link to post
Share on other sites

Boa tarde a todos.

É a primeira vez que instalo o prestashop e tenho umas dúvidas.

Depois da instalação que descarreguei do site oficial, instalei tudo sem problemas. Acontece que ao testar o site no final acontece um erro ao finalizar a encomeda. Na confirmação da finalização o ecrã fica em branco quando clico no botão.

Podem testar em: www.2rf.pt/loja

Tenho urgência na resolução deste problema.

Agradeço a vossa ajuda.

Obrigado.

Cumprimentos.

 

Está com esse bug, estou com parecido o meu dar erro de pais... mas estou correndo lendo e pesquisando assim que for solucionar eu informo o procedimento e se encontrar me informa.. abraços.

Share this post


Link to post
Share on other sites

Olá, Bejacorreia

 

vá no admin > Localização > Países > procure o seu idioma e clique em editar

veja o formato do cep.. e configure do formato mais fácil... se funcionar informe aqui...

 

Vlw

Share this post


Link to post
Share on other sites

Boas,

 

Active outro método de pagamento e desactive o COD, verifique se o problema se mantém.

 

Cumos

Share this post


Link to post
Share on other sites

Está com esse bug, estou com parecido o meu dar erro de pais... mas estou correndo lendo e pesquisando assim que for solucionar eu informo o procedimento e se encontrar me informa.. abraços.

Vou testar e depois informarei. Muito obrigado pela dica.

 

Boas,

 

Active outro método de pagamento e desactive o COD, verifique se o problema se mantém.

 

Cumos

 

O meu cliente só quer apenas esse método de pagamento! Portanto, tem de ser mesmo com o COD.

Share this post


Link to post
Share on other sites
Olá, Bejacorreia vá no admin > Localização > Países > procure o seu idioma e clique em editar veja o formato do cep.. e configure do formato mais fácil... se funcionar informe aqui... Vlw

 

Continua igual amigo. Apenas coloquei uma língua (brasileira padrão) e faz o mesmo. No final da encomenda, quando se confirma o ecrã fica em branco. No backoffice aparece a encomenda, mas para o cliente que chega ao site para fazer uma compra, é chato porque não tem a certeza da encomenda.

Edited by bejacorreia (see edit history)

Share this post


Link to post
Share on other sites

Activei a opção por transferência bancária e funciona plenamente. A solução certamente que irá passar por esta opção.

Obrigado pelas dicas.

Share this post


Link to post
Share on other sites

Boas,

 

Não é uma solução mas sim um teste, algo que passa de errado, se vir que tal instale todo de novo.

 

Cumps

Share this post


Link to post
Share on other sites

Boas,

 

Não é uma solução mas sim um teste, algo que passa de errado, se vir que tal instale todo de novo.

 

Cumps

 

Ontem instalei a primeira vez e acontecia isso, como tal voltei a apagar a pasta no ftp e coloquei de novo, criando também uma nova base de dados e o problema manteve-se!

Por isso ter dito que a solução poderia passar pelo pagamento por transferência bancária!

Mas, aguardo mais sugestões e dicas para o meu problema.

Obrigado!

Share this post


Link to post
Share on other sites

Vamos lá,,

 

O meu esta com o mesmo problema, quando você poe os produtos no carrinho tudo bem, portanto quando clica para visualizar o carrinho e finalizar a compra, a página fica em branco. Uso o sistema de pagamento em uma única tela.. e o PIOR DE TUDO, estava funcionando perfeitamente, não mexi em nenhuma configuração da loja, e ai pessoal do Prestashop, será que pode nos ajudar rapidamente? pois cada dia sem conclusões é dia a menos de venda..

OBS: No backoffice aparece o carrinho do cliente, mas ele nao consegue finalizar pois a tela fica em branco, uso o Prestashop 1.5.4

 

Att.

 

Atualização de Informação 1: Acabei descobrindo que o Erro em minha loja é quando Ativo o Módulo Pag Seguro, depois da atualização automática do Mesmo.Versão: :1.4 do pag seguro.

 

Uso Pag seguro e depósito em conta, o deposito funciona perfeito.

 

 

Atualização de Informação 2: Desinstalei o Módulo Pag Seguro 1.4 e instalei o Módulo 1.3. Meu site voltou a funcionar corretamente com as 2 formas de Pagamento. Pag Seguro e depósito em conta.

 

Fica aparecendo para eu atualizar para 1.4 mas não o façam por enquanto, rs...

 

Abraços e espero ter ajudado alguém...

 

Att.

Edited by Miguel David Lobo (Cobmem) (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More