Jump to content
tkjever

Germanext Bug: Produkte im BO nicht bearbeitbar

Recommended Posts

Hallo zusammen,

 

nutze PS 1.5.4.1 und habe mir gestern das Germanext Modul runtergeladen.

Leider habe ich folgenden Bug festgestellt:

Aktiviere ich das Modul, kann ich unter "Produkte" diese nicht mehr bearbeiten.

Wenn ich ein Produkt zum bearbeiten öffne, funktionieren die Buttons auf der linken Seite nicht - beim Klicken tut sich nichts ("Preise", "SEO" etc...).

 

Sobald ich Germanext deaktiviere, funktioniert alles wieder.

Hat jemand einen Tipp für mich?

Danke!

Share this post


Link to post
Share on other sites

Hallöchen,

 

habe ein ähnliches Problem. Prestahop 1.5.4.1 wurde gerade frisch aufgesetzt und germanext 1.5.4.1 hochgeladen. Das bearbeiten der Produkte im Backend funktioniert bei mir, nur wenn ich im Frontend ein Produkt anklicke lande ich auf einer leeren Seite.

Share this post


Link to post
Share on other sites

Hallo Ute,

dann solltest du vielleicht zur Vorsicht mal den Smarty Cache löschen oder einmal im BO unter

Erweiterte Einstellungen --> Leistung die Option Kompilieren erzwingen wählen.

Außerdem ist es oft ratsam, den Cache des Browsers ebenfalls zu löschen.

Share this post


Link to post
Share on other sites

Hallo zusammen,

 

nutze PS 1.5.4.1 und habe mir gestern das Germanext Modul runtergeladen.

Leider habe ich folgenden Bug festgestellt:

Aktiviere ich das Modul, kann ich unter "Produkte" diese nicht mehr bearbeiten.

Wenn ich ein Produkt zum bearbeiten öffne, funktionieren die Buttons auf der linken Seite nicht - beim Klicken tut sich nichts ("Preise", "SEO" etc...).

 

Sobald ich Germanext deaktiviere, funktioniert alles wieder.

Hat jemand einen Tipp für mich?

Danke!

 

Da habe ich für dich leider nur den Tipp, zu eruieren, welche Zusatzmodule du vielleicht installiert hast, die mit germaNext nicht harmonieren. Ich habe zwar noch das eine oder andere Problem mit germaNext, aber die von dir geschilderten Fehler treten bei mir nicht auf. Es muss wohl an etwas anderem bei dir liegen.

Share this post


Link to post
Share on other sites

Danke für die Hilfe eleazar, hab ich alles gemacht aber das Problem besteht noch immer.

Wenn ich da Debugging in der config\defines.inc.php auf true setze wird folgende Meldung ausgeworfen:

 

Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 1024 bytes) in ... tools/smarty/sysplugins/smarty_internal_templatelexer.php on line 460

 

help :(

 

edit:

scheint ein server oder DB Problem zu sein wie ich gerade lese ... wurde schon in anderen Threads diskutiert und ich werde dort weiter nachhaken. Danke

Edited by ute (see edit history)

Share this post


Link to post
Share on other sites

Du verwendest ein Kauftheme ? Wie schon eleazar auch schon angedeutet, germanext verträgt sich leider sehr oft nicht mit andere Themes und Module. Von daher wenn man vorhat das Modul zu nutzen, sollte man zunächst bei Silbersaiten die Kompatibilität nachfragen, bevor man unnötig Geld ausgibt und dann sich darüber ärgert.

Share this post


Link to post
Share on other sites

Hallo Ute,

 

das ist hier aber tatsächlich kein germaNext-Bug, sondern ein Memory-Fehler. öffne mal mit einem Editor die

/config/config.inc.php. Ab Zeile 33 findest du folgende Angaben:

 

/* Improve PHP configuration to prevent issues */
ini_set('upload_max_filesize', '100M');
ini_set('default_charset', 'utf-8');
ini_set('magic_quotes_runtime', 0);

 

Darunter setzt du bitte eine neue Zeile:

 

ini_set('memory_limit', '64M');

 

Dann sollte der Fehler behoben sein.

Share this post


Link to post
Share on other sites

@eleazar vielen Dank für deine Hilfe. Es freut mich sehr, dass das Problem bereits gelöst wurde.

 

Eine Anmerkung an alle: wir haben ein Bugtracker. Es wäre uns lieber, wenn die Fehlermeldungen da landen. So haben wir besseren Überblick und können bei dringenden Problemen schneller helfen.

Share this post


Link to post
Share on other sites

Hallo zusammen,

 

nutze PS 1.5.4.1 und habe mir gestern das Germanext Modul runtergeladen.

Leider habe ich folgenden Bug festgestellt:

Aktiviere ich das Modul, kann ich unter "Produkte" diese nicht mehr bearbeiten.

Wenn ich ein Produkt zum bearbeiten öffne, funktionieren die Buttons auf der linken Seite nicht - beim Klicken tut sich nichts ("Preise", "SEO" etc...).

 

Sobald ich Germanext deaktiviere, funktioniert alles wieder.

Hat jemand einen Tipp für mich?

Danke!

 

Ich habe auch diese Problem. Gibt es mittlerweile eine Lösung? Nutze das Standardtheme....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More