Jump to content

Problemas na instalação de qlqr modulo


Recommended Posts

Olá, sou nova na prestashop e nao entendi nada de programação. Hehe

Já estou com a loja instalada, mas quando vou importar qualquer modulo, seja tema ou função, ele carrega normalmente, mas nao aparece na lista de módulos. Já com o tema eu coloquei ele na pasta theme e quando vou adicionar ele nos temas do prestashop ele nao carrega, já testei com vários temas.

Share this post


Link to post
Share on other sites

os módulos (já tentei correios e pagseguro) eu faço download e importo direto no backoffice (adicionar novo módulo) a pasta zip que eu baixei, diz que o módulo foi enviado com sucesso/algo que o valha e quando eu faço a busca esse novo módulo não aparece.

Já os temas (o tema completo, não módulos dele - me expressei errado) eu importo ele pra pasta themes do meu servidor e então vou no backoffice na parte de temas e adiciono um novo, tomando o cuidado para que o diretório esteja correto.

 

Ah e talvez possa ser isso, mas ainda não ativei allow_url_fopen. Será que é?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More