Jump to content

Recommended Posts

  • Replies 268
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Lof Advance Footer Module allow you can easy manager footer of prestashop We split your footer to 4 parts with 4 position: Position 1 - Position 2 - Position 3 - Position 4 With each potion you can cr

Sorry,   I added attachments

Go to Positions --> Footer and unhook the other bits leaving only Lof Advance Footer and stats modules if you have them active.

Posted Images

My margins are messed up in my footer. Anyone know how to correct this? website is www.savvymarina.com.

 

THANK YOU!

 

add padding-left:0px; to the #footer ul:

 

#footer ul {
padding-left: 0px;
list-style-type: none;
}

 

global.css line 605

Share this post


Link to post
Share on other sites

#lofadvafooterfooter #lofadva-pos-2 .lofadva-block-1 h2 {
padding-left: 40px;
}

to:

#lofadvafooterfooter #lofadva-pos-2 .lofadva-block-1 h2 {
padding-left: 8px;
}

Share this post


Link to post
Share on other sites

I just used Firebug to see what 8px would do. The whole column is too far to the left. And the gaps between columns are very wide. I really don't like what I have here... Is there a way to find the file that I need to edit in Firebug? What file do I need to go to fix this? I can't find the correct directory to make the change. Thanks again!

Edited by generalexperts (see edit history)

Share this post


Link to post
Share on other sites

this thread isn't related to the newsletter module. please create separate thread with your request. Then it will be more visible and you will get answers.

Share this post


Link to post
Share on other sites

I was able to locate the file to edit in modules/lofadvancecustom/tmpl/default/assets/style.css. The only way to have them all align properly is if "Order Information" is on the far left, but that looks weird. How do I get the headers to align with the links below while being spaced properly. Moving just the one thing doesn't make them align the way I want it to. Any suggestions for other things to edit to make this more compact rather than spread across the entire footer? (and without no margin from the left wall of the footer).

 

Thank you!

Share this post


Link to post
Share on other sites

Hello,

I currently use this very practical module on my template responsive on my shop.

I currently have 5 blocks accounting for 20% each one for an optimal display in the normal face.

During the reading on a tablet or a phone, the blocks of 20% are maintained…

It would be well to be able to say that starting from a certain size of screen, the blocks of 20% are fixed automatically at 50% then 100% for the minimal size.

 

Which is the line css which I must modify in my css reponsive in reply to make that possible ?

 

Cordially

Share this post


Link to post
Share on other sites

Hi! I tried to edit the file style.css but I get this error in FileZilla:

 

553 Can't open that file: Permission denied

 

With the FileManager of cPanel X I have the same problem. Any ideas?

 

Edit: Fixed.

 

Solution:

Rename the module folder to lofadvancecustom2 and then upload it again.

Edited by S3V (see edit history)

Share this post


Link to post
Share on other sites

and how you uploaded first module folder? with filezilla too?

 

First module folder is created automatically when you install the module from the admin panel. You know, "Add new module" and then you select your .zip file.

Share this post


Link to post
Share on other sites
  • 2 weeks later...

This is such a nice looking footer but instead of replacing my original footer, it adds an additional footer so now I have 2 footers. How do I remove my original footer and use just Lof Advance Footer? I'm using prestashop 1.5.4.1

 

 

Go to Positions --> Footer and unhook the other bits leaving only Lof Advance Footer and stats modules if you have them active.

i have the same problem and ive unhooked 

My account block for your website's footer  is this the right footer to remove ?? Please help ASAP. 

Share this post


Link to post
Share on other sites

Thank you for great module. Everything works great on Presta 1.5.4.1, but one thing is problem for me - gmap. It doesn't showup. I wrote longitude and latitude... and only title displays. I have Presta locally installed, is it a problem or is it something else?

Share this post


Link to post
Share on other sites

i changed border width to get rid of that little extra that is sticking out at the end.

in the style.css under modules/.../tmpl/defualt/assets

 

#lofadvafooterfooter #lofadva-pos-2{

    background: none repeat scroll 0 0 #FFFFFF;

    border: 0px solid #D2D2D2;
 

Share this post


Link to post
Share on other sites
  • 2 weeks later...

Hi!! i have this error in prestashop 1.5.5.0

 

Warning: is_dir(): open_basedir restriction in effect. File(/home/kt000005/public_html/..) is not within the allowed path(s): (/home/kt000005/public_html:/tmp:/home/kt000005/tmpsite:/opt/apache/lib/php:/opt/php5-4/lib/php:/opt/ferozo/etc/suspen:/opt/ferozo/suspended.page) in/home/kt000005/public_html/modules/lofadvancecustom/lofadvancecustom.php on line 606

 

 

thanks

Share this post


Link to post
Share on other sites

Hello

 

I got this site: www.tradealot.dk

 

and i got some problems with the footer?

 

I want "Links" and "Nyhedsbrev" to be beside each other and not under each other. 

And how do I add the social bar you have in the demo link?

Share this post


Link to post
Share on other sites

i checked your website once again and it looks like you dont use lof advanced footer module. it's simple prestashop footer. it's not related to this topic

Share this post


Link to post
Share on other sites

Hello

 

I attached a picture where i show the lof footer modul.

 

When i installed the modul there were already some settings. I deleted them but I think they could be a very good guideline. If I delete the modul completely and install it again I still have my settings and not the modul "start" settings.

Share this post


Link to post
Share on other sites

im testing this module but i dont know how to make it work, i added gmap option to show map but this doesnt appear, i read that i have to modify some div but i dont know where.... and i want to show payment logo on this footer, but i made add new item---> module----> paymentlogo, after that i update my web and nothing else than title, my web is www.duquesachina.com

Share this post


Link to post
Share on other sites

Hello

 

I attached a picture where i show the lof footer modul.

 

When i installed the modul there were already some settings. I deleted them but I think they could be a very good guideline. If I delete the modul completely and install it again I still have my settings and not the modul "start" settings.

i don't see any picture

Share this post


Link to post
Share on other sites

Hi guys,

 

Fantastic module.

Really impressed - not sure why I didn't use this earlier!

 

Anyway, I have a couple of problems.

 

Size:

How do I decrease the width of Position 2?

I decreased Position 1 to 980px as you will see on the website in question, but I do not know how to change the width of Position 1.

 

Social Networks:

How do I add further images and their links on Position 1?

I know how to add a simple text link, but not how to add the image plus the associated link.

 

Thanks!

 

Website - http://bondposters.co.uk

Edited by adamcarter (see edit history)

Share this post


Link to post
Share on other sites

Lof Advance Footer Module allow you can easy manager footer of prestashop

We split your footer to 4 parts with 4 position:

Position 1 - Position 2 - Position 3 - Position 4

With each potion you can create many block.

Position 1

- Block 1 - Block 2 - ...

Position 2

In each block you can create many item.

With each item you can create it with type:

custom html + custom text + link + assign module + Gmap + add this

cf4507ae4969876df39b5f798b6f40ce_XL.jpg

Module featured

  • Support prestashop 1.4.x, 1.5.x
  • Support multiple themes
  • Support multiple language
  • Support multiple shop (for prestashop 1.5.x)
  • Easy manager, Easy add block, items
  • Support load module to footer
Detail Link

http://www.landofcoder.com/prestashop/other-modules/152-lof-advance-footer-prestashop-module.html

Demo Link

http://landofcoder.c...ashop/index.php

 

Dowload Link

http://www.landofcod...hop-module.html

 

Hello

Is it possible for you to share the backend settings for tour setup in the demo?

Share this post


Link to post
Share on other sites

Hi! Tired of Prestashop's default footer, now I'm trying this one, which looks amazing btw.

 

I found a couple of problems when changing links and stuff, and I don't know what am I doing wrong :

 

-  I can't delete the items inside the blocks. I mean, I click the trash icon of an item and it just ignores me :wacko: . No problem with deleting an entire block or moving items inside the block.

- I add in a block a custom html, "blablalba" just to see how it looks. Everything ok. Back to the module config and want to edit that "blablabla". Instead of the editig window, we see a window but with a preview of the site :huh: :huh: :huh:

 

I can''t see what is wrong...

Share this post


Link to post
Share on other sites

Hi again!

 

It works, finally! The basic solution: turning everything off and on again :rolleyes:  Of course I'm testing on local, so maybe there was a problem with my server...

 

sorry and nice module!

Share this post


Link to post
Share on other sites

How can i rid that grey thing in the bottom ?

I removed all modules from footer position but it is still there. 

 

Untitled.png

 

 

i changed border width to get rid of that little extra that is sticking out at the end.

in the style.css under modules/.../tmpl/defualt/assets

 

#lofadvafooterfooter #lofadva-pos-2{

 

    background: none repeat scroll 0 0 #FFFFFF;

 

    border: 0px solid #D2D2D2;

 

 

how do i fix this.. i have the same black strip at the bottom of my footer @ www.elboutique.co.uk

Please help how to fix 

Share this post


Link to post
Share on other sites

a little change in your module /lofadvancecustom/tmpl/default/assets/style.css file:

#lofadvafooterfooter {
margin-top: 40px;
margin-bottom: 40px; /*change the value for ie. 5px*/
}

I hope it will help ;)

 

yeah thats work great. cheers

Edited by paymon12 (see edit history)

Share this post


Link to post
Share on other sites

how can i reinstall this? because it seems that the module saves the configuration although you uninstall this.

and can you tell me how to make gmap run? i know that at page 1 there is some answers but i dont know how to do

Share this post


Link to post
Share on other sites

Hello

I have download the version for 1.5 and install it on PS 1.5.6.0
When i try to add a new block with modules i get :

1 error

An error occurred while creating object


What can i do ??????
And i cant see the social icons.

post-391014-0-52811200-1383754411_thumb.jpg

post-391014-0-91393500-1383754411_thumb.jpg

Share this post


Link to post
Share on other sites

Hi i use presta 1.5.5 and it works great. I only have a small question on that. At Postion 2 the Add new Block disapeard. I got 5 Blocks already in it. Is that to much? Need one more. Could you please tell me where in your code i could find the part that does this.

Greetz and Thx.

Sm5K

Share this post


Link to post
Share on other sites

Hi, I have installed lofadvancecustom version 1.2 on PrestaShop 1.5.5.0 but when I try to change something I get a pop-up picture of my page with "Page not available".

 

I have tried to delete the module and install it again but same result.

 

How do I fix this ?

Share this post


Link to post
Share on other sites
  • 2 weeks later...

Hi, I have installed lofadvancecustom version 1.2 on PrestaShop 1.5.5.0 but when I try to change something I get a pop-up picture of my page with "Page not available".

 

I have tried to delete the module and install it again but same result.

 

How do I fix this ?

I have the same problem, please help us

i've tried reinstalling the module but no success, is there any way to fix this? i would not whant to use another footer module just for this error

 

 

*problem solved!!!

 

Uninstall, then delete, download the version on the forum and reinstall...

 

Thanks!

Edited by MihaiW (see edit history)

Share this post


Link to post
Share on other sites

move this module above the lof menu under modules > positions tab in back office (displayFooter modules list)

Thnx. but this is not exactly what I wanted. It adds an extra black space above the white footer, instead of adding the social link inside the footer.

Instead I solved it with making some custom html in box1 of the advfooter.

 

see the image, for the result:

http://i39.tinypic.com/282nhbk.png 

Share this post


Link to post
Share on other sites

you have to rebuild the module (bot lof and sociallinks) there is no other way.

it will a bit hard if you're not familiar with html and css.

 

Thx. I think i keep with this solution for now, maybe later I will rebuild the modules if it get's necessary:

 

By the way, the html code that I pasted to box 1 of the adv. footer:

<p><a style="text-align: right; float: right; margin-right: 10px; margin-top: 6px;" href="https://yourfacebookpage" target="_blank"><img style="float: left;" src="http://static.viewbook.com/images/social_icons/facebook_32.png" alt="" /> </a></p>

Share this post


Link to post
Share on other sites

I just tried to change the various voices to enter the details relating to my shop...but whatever I do appears "500 internal server error".

 

turn on error reporting, you will see what doesn't work exactly.

 
open  config/defines.inc.php
find this line define('_PS_MODE_DEV_', false);
change to look like this: define('_PS_MODE_DEV_', true);

Share this post


Link to post
Share on other sites

Hello mate,

i am using prestashop 1.4.2.5 and i have downloaded and uploded the Lof Advance Footer Prestashop Module in my site module folder and after that when i go to click modules on backend it dont show me anything. could you plz help.
 

Share this post


Link to post
Share on other sites

turn on error reporting:

open config/config.inc.php
 
find this line @ini_set('display_errors', 'off');
change to look like this: @ini_set('display_errors', 'on');

Share this post


Link to post
Share on other sites

Hi, I could not find any documentation on installation for this.

 

I have a custom theme, but i like your footer. do i have to do anything with my current theme footer ? do i have to disable it?

 

if i simply install  your zip module in the BO, and then configure , will it overwrite my current footer.. if i remove your footer (unlikley if it works) then can i get back my old footer?

 

How do i add the facebook social plugin (shows facebook friend pics) in the column?

 

Thanks!

Share this post


Link to post
Share on other sites

how can i reinstall this? because it seems that the module saves the configuration although you uninstall this.

and can you tell me how to make gmap run? i know that at page 1 there is some answers but i dont know how to do

(PS 1.5.6.1) (Translate with Google)

 

I would like to know how to recover the original installation of the module. I've uninstalled, deleted, re-install and still with the modified values​​.

 

I read a comment in Spanish mentioning that uninstalling the module, tables remained to be cleared by hand. If this is true, what would these tables?

Edited by David Venegas (see edit history)

Share this post


Link to post
Share on other sites

 

hello

 

you have to remove database entries for this module

PS_loffc_block
PS_loffc_block_item
PS_loffc_block_item_lang
PS_loffc_block_lang

 

Thank you very much. In addition to the tables you mention are these:

PS_loffc_block_shop

PS_loffc_block_item_shop

 

Are also eliminated?

 

I edit

 

Delete all tables with the prefix PS_loffc_  and reinstalled module and works properly.

 

thank you very much

Edited by David Venegas (see edit history)

Share this post


Link to post
Share on other sites

you're right, i forgot about these two tables

anyway - glad to hear that it works again :)

for everyone with similar problem: solution was related to these tables, just remove them and everything will be fine after module re-install

Share this post


Link to post
Share on other sites

PS 1.5.6.1 - (Translated with Google)

Hello. I have a problem with accented characters. In the Back Office accented words are displayed correctly, but when looking at the store, the words altered. I understand that others have a similar problem, but do not understand how it solves.

thank you very much

post-726082-0-69259600-1387508727_thumb.jpg

post-726082-0-41624300-1387508741_thumb.jpg

Share this post


Link to post
Share on other sites

PS 1.5.6.1 - (Translated with Google)

 

Hello. I have a problem with accented characters. In the Back Office accented words are displayed correctly, but when looking at the store, the words altered. I understand that others have a similar problem, but do not understand how it solves.

 

thank you very much

 

(Translated with Google)

 

Great module, unfortunately does not work correctly in Spanish.

 

Thank you.

Share this post


Link to post
Share on other sites

If I install the module I can no longer see anything on my modules page. Everything else in the backoffice works fine only the module page does not show :/

 

I tried recursive chmod 777 on the module directory but it did not help.

Edited by SkyHiRider (see edit history)

Share this post


Link to post
Share on other sites
  • 2 weeks later...

 I'm facing problem in link section of the module.


 


 I want to put some toggle codes there like popup login , popup chat box. 


 


How to put these toggle codes here using link option?


Edited by BSS (see edit history)

Share this post


Link to post
Share on other sites

toggle codes? what you mean by that? can you shed some more information please?

sorry for my less informative question.

 

I was asking for script inserting using link option in the module.

 

Say for example, if I'm using zopim live chat which is hidden in the site by default. So, I need to put this code in a link to make the chat option possible 

javascript:$zopim.livechat.window.toggle()

So, how to make it possible?

Share this post


Link to post
Share on other sites

I'm getting this error after I install this module:

[Thu Jan 09 15:53:56 2014] [error] [client 147.251.215.40] PHP Warning:  require_once(/var/www/peciatky/eshop/classes/defines.php): failed to open stream: No such file or directory in /var/www/peciatky/eshop/classes/Module.php(551) : eval()'d code on line 20, referer: http://www.peciatky.sk/admin/index.php?tab=AdminModules&token=2bb0e6d366fbfa8f0c6816489a5953ac
[Thu Jan 09 15:53:56 2014] [error] [client 147.251.215.40] PHP Fatal error:  require_once(): Failed opening required '/var/www/peciatky/eshop/classes/defines.php' (include_path='.:/usr/share/php:/usr/share/pear') in /var/www/peciatky/eshop/classes/Module.php(551) : eval()'d code on line 20, referer: http://www.peciatky.sk/admin/index.php?tab=AdminModules&token=2bb0e6d366fbfa8f0c6816489a5953ac

Share this post


Link to post
Share on other sites

Hello, i got this module with Leo Sport Shoe Theme. After install - everything were ok. 

After adding new language by Translation tab (Lithuanian) - module goes crazy - it doubles or 4x same ellements in back and front offices, attached photo. What to do? 

Site: http://www.ledsvieslente.lt/index.php

Thank you for help. 

 

1.jpg

Edited by rokazaz (see edit history)

Share this post


Link to post
Share on other sites

Helloo,

 

I have a problem, edit / add new item

appears to me to window html code in the admin modulle

Prestashop 1.5.4.1

I have the module installed and it was running ok but now, i have the same problem. When i enter "configure" and edit/add content, the bottom frame of the pop up is blank... If i refresh the frame, i see for a split second the content but it reverts right away to the white blank frame.

What's causing the problem?

(PS 1.4.8.2)

Share this post


Link to post
Share on other sites

Hello everyone

 

how make hyperlinked Title in this module ? for example when user click on "contact us" block title ,Be inserted into the Contact page.

 

any help will appreciate.

 

thank you

Share this post


Link to post
Share on other sites
  • 2 weeks later...