Jump to content

Recommended Posts

Bonjour,

 

Meme si je pense que le sujet à déjà été abordé ici je n'ai pas trouver de cas exactement similaire à ma situation...

Alors voila, j'ai commencer le "remplissage" de mon site il y a environ 3 semaines et biensur j'ai oublié de le mettre en mode maintenance...Ce que j'ai fait plus tard pour finalement remettre en ligne la version finale il y a une semaine.

Résultat lorsque l'on tape l'adresse de mon site dans la barre de recherche google on y voit toutes les url qui ne devrait pas y etre... Est-ce que cela va disparaitre?

 

Les vrai choses qui m'inquiètent sont les données que je vois dans GWMT.

PAge indéxée : 0

Erreurs d'exploration : 308

Non suivies : 63

 

Lorsque je regarde le detail de ces pages en erreur d'exploration et en non suivies il s'agit principalement de pages n'existant plus sur le site car créées pendant la première phase de remplissage et supprimées depuis .

Mais j'ai aussi des pages dont l'url a été réécrite depuis mais qui existe toujours...

 

Est-ce que dois laisser courir? ou est-ce qu'il y a qq chose a faire?

 

Merci d'avance

Share this post


Link to post
Share on other sites

Ca y est quasiment toutes mes pages sont indexées... par contre dans la partie optimisation html j'ai des soucis sur des balises en double... par exemple :

 

unzipped_triangle.gifPompes a Topping - Pompe a Sauce - FourniResto

 

 

url_icon.png/74-pompe-à-topping

 

url_icon.png/index.php?id_category=74&controller=category

 

 

 

J'image qu'il s"agit d'une histoire d'url réecrite mais que dois-je faire? puisqu'elles sont activées les deux liens renvoient deja sur la meme page

Edited by julclo (see edit history)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More