Jump to content
sergem

[Resolu] impossible d'acceder à l'installeur

Recommended Posts

Résolu

bonjour,

 

j'ai téléchargé prestashop sur mon disque dur et tout envoyé sur mon ftp mais lorsque je lance mon navigateur à l'adresse http://www.smart-catamaran.com/prestashop il me renvoie le message d'erreur :

 

Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /homez.314/smartcat/www/prestashop/index.php on line 28

 

je ne trouve aucune aide à ce pb.

 

SAvez vous ce qu'il se passe ?

.

merci de votre réponse

Edited by sergem (see edit history)

Share this post


Link to post
Share on other sites

Bonjour

 

Vous êtes chez quel hébergeur ?

 

Sujet déplacer dans le forum Créer ma boutique > Installation de Prestashop qui correspond mieux au problème posé .

Share this post


Link to post
Share on other sites

Peut être il y a un fichier manquant qui n as pas été transférer

Share this post


Link to post
Share on other sites

bonjour, je suis chez ovh ... c'est une histoire de fou ... ovh propose d'installer un PS 1.4.6.2 qui marche très bien mais je dois avoir la version 1.5 pour une histoire de module de paiement incompatible avec l'ancienne version.

Voici le contenu du ficher index.php

<?php

/*

* 2007-2013 PrestaShop

*

* NOTICE OF LICENSE

*

* This source file is subject to the Open Software License (OSL 3.0)

* that is bundled with this package in the file LICENSE.txt.

* It is also available through the world-wide-web at this URL:

* http://opensource.org/licenses/osl-3.0.php

* If you did not receive a copy of the license and are unable to

* obtain it through the world-wide-web, please send an email

* to license@prestashop.com so we can send you a copy immediately.

*

* DISCLAIMER

*

* Do not edit or add to this file if you wish to upgrade PrestaShop to newer

* versions in the future. If you wish to customize PrestaShop for your

* needs please refer to http://www.prestashop.com for more information.

*

* @author PrestaShop SA <contact@prestashop.com>

* @copyright 2007-2013 PrestaShop SA

* @license http://opensource.org/licenses/osl-3.0.php Open Software License (OSL 3.0)

* International Registered Trademark & Property of PrestaShop SA

*/

 

require(dirname(__FILE__).'/config/config.inc.php');

Dispatcher::getInstance()->dispatch();

 

 

voyez vous une erreur en ligne 28 ?

 

bien cdlt

Share this post


Link to post
Share on other sites

Bonjour

 

26 */

27

28 require(dirname(__FILE__).'/config/config.inc.php'); << l'erreur est là il ne trouve pas ce fichier

29 Dispatcher::getInstance()->dispatch();

 

Le fichier config.inc.php ne se charge pas donc il peut pas continuer.

 

Vous avez mis les lignes pour le php5 chez ovh ?

 

" pour une histoire de module de paiement incompatible avec l'ancienne version. "

 

quel module ?

Share this post


Link to post
Share on other sites

Bonjour Oron,

 

je crois que vous ne devez pas être loin de la solution ... dans mon ftp, le fichier dont vous parlez y est bien, j'ai vérifié. Qu'est ce que "mettre les lignes pour le php5 chez ovh" ?

 

merci bcp

 

bien cdlt

Share this post


Link to post
Share on other sites

merci Oron, tout est débloqué, cela venait bien de la version php 5 j'ai mis un fichier htaccess sur la racine et ça marche, je peux commencer l'installation.

 

bien cdlt

Share this post


Link to post
Share on other sites

pouvez vous donner se que vous avez mit dans le htacccess

Share this post


Link to post
Share on other sites

Bonjour

 

merci de mettre le topic en résolu, merci de bien vouloir mettre [Résolu] devant le sujet de votre 1er post en cliquant sur Modifier p uis Utiliser l'éditeur complet.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More