Jump to content
cubi

[Resolu] Accéder à l'installation Prestashop sur 1&1

Recommended Posts

Bonjour à tous!

 

On dirait que je ne vais pas y échapper... Je ne suis sans doute pas le premier à avoir des problèmes à installer prestashop mais le fait est que malgré l'upload de tous les fichiers à la racine de mon site web via un ftp, la page d'installation ne s'affiche jamais ! Et j'ai tout essayé... Les php.ini.. la modification du fichier Htaccess... bref j'ai parcouru pas mal de forums et parce que le temps me manque, j'en suis venu à la conclusion qu'il me fallait une aide personnalisée.

 

Ma question est la suivante.

 

Quelles sont les étapes nécessaire à l'accession à l'installation de prestashop sur mon site web hébergé par 1&1. Oui car mon problème n'est pas vraiment l'installation en soit, encore faudrait-il que je n'ai pas constamment les erreurs 403 qui m'empêchent de procéder à toute installation .

 

 

Voilà alors j'ai peut-être loupé des infos importantes et je vous serai extrêmement reconnaissant de m'expliquer les étapes à suivre et de me montrer la voie.

 

Merci à la communauté prestashop

 

 

EDIT: Resolu, merci à Mécapom

Edited by cubi (see edit history)

Share this post


Link to post
Share on other sites

Bonjour

Je suis sur 1and1 je me rapelle pas avoir des gros soucis lors de l'installation de prestashop.

J'ai installé la version 1.4.7.3 et mise a jour jusqu'a 1.4.10 sans trop de probleme

J'ai meme fais une instale sous 1.5.1

 

Peut tu nous en dire un peu plus sur tes erreurs?

Share this post


Link to post
Share on other sites

Merci beaucoup mecapom pour ta réponse.

 

Eh bien mon problème est très simple .

 

J'ai mon nom de domaine chez 1&1. J'ai téléchargé prestashop .

 

J'utilise donc un client ftp pour charger le contenu prestashop à la racine de mon site.

 

Une fois les fichiers uploadés, j'écris l'adresse du site dans la barre d'adresse .

 

Et j'ai une erreur. Je ne peux pas installer prestashop pour la simple et bonne raison qu'aucun processus d'installation ne s'enclenche lorsque je vais sur mon site.

 

Voilà pourquoi je m'en remets à la communauté prestashop .

 

Quelqu'un a-t-il la solution?

 

Merci à tous !

Share this post


Link to post
Share on other sites

Cubi

 

essaye de mettre l'adresse de ton site est tu rajoute /install/

Share this post


Link to post
Share on other sites

Bonjour Cubi

 

As tu réussi a installé Prestashop.

 

Si c'est le cas merci de mettre dans le titre de ton sujet RESOLU

 

Merci

Share this post


Link to post
Share on other sites

Bonjour Mecapom,

 

Désolé pour cette réponse Tardive .

 

Je n'ai pas eu le temps de me connecter. J'ai effectivement réussi à accéder à l'installation de Prestashop sur mon hébergement 1&1, j'ai réactualisé l'ensemble de mes fichiers via le ftp.

 

L'ennui maintenant c'est que je me retrouve avec moult problèmes de compatibilité entre ¨Prestashop et 1&1 et d'après les informations que j'ai pu rassembler il faut que je CHMOD l'ensemble de mes fichiers présentant des problèmes de compatibilité? mais comment sur 1&1? via l'outil webtransfert?

 

Quoiqu'il en soit, en ce qui concerne le sujet du topic, je pense que l'on peut mettre résolu. est-il possible cependant de déplacer mon autre problème?

 

Merci beaucoup de ton aide !

Share this post


Link to post
Share on other sites

je te conseille d'ouvrir un nouveau topics pour ton problème.

Fait moi signe quand c'est fait je te mettrais une réponse mais pas ici car c'est pas le sujet.

N'oublis pas d'éditer ton premier poste et de mettre résolu dans le titre

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More