Jump to content

Recommended Posts

Boa tarde a Comunidade do Forum, sou novo ainda no Prestashop e estou tendo dificuldades para a instalação de novos temas,

 

Baixei diversos temas do site http://prestaselecti...ategory/themes/

que disponibiliza alguns temas Free, porem ao inciar o processo de instalação com o módulo Import/export a theme surge a mensagem Bad Configuration

 

Alguem poderia me auxiliar???

 

Prestashop 1.5.4

Edited by logica (see edit history)

Share this post


Link to post
Share on other sites

Boas,

 

Faça a instalação manualmente, terá de colocar a pasta do tema por FTP na directoria de temas do prestashop (themes) e depois activar no backoffice (Preferences -> Themes, selecione o tema em questao de depois clique em save)

 

Tem de ter em atençao que o tema é compativel com a versao do prestashop

 

Cumps

Edited by CarlosC (see edit history)

Share this post


Link to post
Share on other sites

Bom dia CArlos...desculpe a demora para responder.... ja consegui ver qual erro estava dando na instalação de temas....pelo menos no meu servidor de hospedagem.... tiver q fazer um novo zip do tema, porem estou com outro problema.... tenho instalado tb o prestashop 1.5.4.1 em localhost e não estou conseguindo instalar nenhum tema.... nem mesmo o que eu criei no meu servidor de hospedagem.....

An error has occurred during the file upload

é a mensagem que aparece

uso o wamp

 

alguem poderia me auxilar

 

aproveito para pedir opiniões sobre a Loja que estou criando http://jacicroche.guarashopping.com

Edited by logica (see edit history)

Share this post


Link to post
Share on other sites

Boas,

 

Tente fazer a instalação manualmente como foi indicado no post anterior, fazer upload da pasta do tema descompactada por FTP para pasta themes.

 

Cumps

Share this post


Link to post
Share on other sites

Consegui fazer a instalaçao dos temas..... outra pergunta...quando tento voltar ao tema anterior..... o posicionamento dos modulos vira uma bagunça.... isso é normal?

há alguma maneira de impedir isso?

Share this post


Link to post
Share on other sites

Boas,

 

Pode ser a cache o PS, como também depende do posicionamento dos módulos no tema actual.

Limpe a cache do prestashop e veja o resultado.

 

Cumps

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More