Jump to content
tpeigne

[Free] Simple Responsive Theme 1.5.x

Recommended Posts

Hi again tpeigne,

 

Yes I see the cart block, and appears as collapsed, shall I try to reinstall the theme or what do you think might be wrong? :/ I think Ill try reisntalling everything... UPDATE: When the cart is empty it wont work, once you add something it works properly D:

 

But anyway, do I have to create a new image in the Prefernces > Image section? Since when i get into the product itself it shows the big question mark image, although when you click it to zoom displays the correct one.. xDD ooh god, is this normal?

 

And lastly, how can I allow 2 line title for the products? Since som of them overflow and get hidden.. :3

 

 

Cheers.

 

Thanks :D

 

 

PD: @tato_6_6_6 podrías pasarme la traducción al esp? me harías un gran favor..

 

You can fix the missing image by going to Preferences>Images and then click on Add New.

 

Fill it in this way.

 

Type Name: product_resp

Width: 500

Heigh: 500

Check the Product button.

Hit save

 

and you must disable "friendly URL" under Preferences>SEO & URL

Share this post


Link to post
Share on other sites

Thanks mihizzudin :D

 

 

pccom, have you tried uploading a bigger image? (don't know, just suggesting :D)

 

 

Another question: I see there are translations included in the modules, but I'm not sure at all how to apply them?

 

Sorry for being so newb, just started using prestashop 5 days ago TT jaja

 

Thanks!

Edited by Minkiu

Share this post


Link to post
Share on other sites

hello

 

this themes looks great, but i have a question,

 

can i keep my default theme for PC(as i have some useful modification) and switch on this theme for other mobile users?

 

thanks

Share this post


Link to post
Share on other sites

hello

 

this themes looks great, but i have a question,

 

can i keep my default theme for PC(as i have some useful modification) and switch on this theme for other mobile users?

 

thanks

 

Don't think that's possible, somoen more experienced better answer you, but i suggest you to use this theme as defaut, and port the changes you've made in your current theme, cause it'll give a solid whole-pack image to the site, if you change them a lot between desktop and mobile won't be good at all.. :D

Share this post


Link to post
Share on other sites

I have disabled it. Is there anyway to debug it? In the CSS file is there an exact line of code to change allignment?

 

second, when i edit the responsivelinksfooter.tpl file, i change the href="somelink.com" for the facebook and twitter button with the correct URL. The problem is when i click on it, instead of directing me to facebook.com/phonecasesmy as i have set it, it directs me to www.phonecases.com.my/www.facebook.com/phonecasesmy. It appends it to the end of my website. Any idea what could be wrong?

 

reference: phonecases.com.my

 

Hello mihizzudin,

 

Your CSS files are still together.

 

You have haven't "http://" before your link in the responsivelinksfooter.tpl

 

Thanks mihizzudin :D

 

 

pccom, have you tried uploading a bigger image? (don't know, just suggesting :D)

 

 

Another question: I see there are translations included in the modules, but I'm not sure at all how to apply them?

 

Sorry for being so newb, just started using prestashop 5 days ago TT jaja

 

Thanks!

 

Hello Minkiu, my theme is translated in 2 languages, french and english. If you enable one of them you will see the translation, if your language is another language, you will see the default language : english.

 

hello

 

this themes looks great, but i have a question,

 

can i keep my default theme for PC(as i have some useful modification) and switch on this theme for other mobile users?

 

thanks

 

On my theme, it is impossible to keep your old theme. But if you enable the multishop option, you can create an other shop with my theme with a custom url and redirect all mobile devices to my theme. I never done this before you can test if you want or look for the community if somebody have done this before.

Share this post


Link to post
Share on other sites

Don't think that's possible, somoen more experienced better answer you, but i suggest you to use this theme as defaut, and port the changes you've made in your current theme, cause it'll give a solid whole-pack image to the site, if you change them a lot between desktop and mobile won't be good at all.. :D

 

ok , understood, thank you for your explanation, and tpeigne 's answer,

actually i am looking for a mobile theme, and this theme so eye catching,but i don't want to give up my current pc one, any change to get a mobile theme that works better than the default one?

Share this post


Link to post
Share on other sites

Hello again,

 

thanks for the answer of the translation, one minor issue:

 

When I get into a category, for some reason, the "active" class wont set in the aproppiate tab.. has somoen encountered with this before?

 

Cheers! :D

Share this post


Link to post
Share on other sites

Sorry, Disabled it again. I forgot to disable it after i tried looking for the proper CSS files. I dont know which CSS files are responsible for that problem. Could you help me out by advicing how to figure out the troublesome CSS files?

Share this post


Link to post
Share on other sites

Hello mihizzudin,

 

It's seem that you haven't disabled any PrestaShop front module so the CSS files of PrestaShop modules are in conflict with CSS files from the theme.

 

You can see witch modules are in conflict with my own by using FireBug..

 

See bellow :

post-383633-0-28519300-1374522268_thumb.png

Share this post


Link to post
Share on other sites

Hello mihizzudin,

 

It's seem that you haven't disabled any PrestaShop front module so the CSS files of PrestaShop modules are in conflict with CSS files from the theme.

 

You can see witch modules are in conflict with my own by using FireBug..

 

See bellow :

 

Thank you! It works now.

Share this post


Link to post
Share on other sites

Hello again,

 

I'd like like to disable the ajax cart, so that when someone adds something to cart it redirects directly to the checkout page.

 

SOLUTION:

Edit product-list.tpl:

1. Go to the Preferences > Products tab and make sure "Re-direction after adding product to cart" is set to "cart summary".

 

2. Delete: "ajax_add_to_cart_button" from the class of the button

 

3. Change the href to this:

href="{$link->getPageLink('order-opc', "add&id_product={$product.id_product|intval}&token={$static_token}", false)}"

 

Unfortunately, this is for product-list.tpl only... and now i want it for product.tpl, and the button it's different, actually it's a <input> so now I'm lost again jaja

 

 

 

Another question, either in featured porducts and products-list [solved], i'm not getting the price and the real price, i want to display the original price, not with any tax reduction applied.

 

For product-list:

<span class="original_price">
{if $product.reduction}
{convertPrice price=$product.price_without_reduction}
{/if}
</span>

 

Although this won't work for the fresponsive featured-products. I'll keep investigating.

 

And by the way, "Tabs" won't work, either activeted through the responsive configurator or not :/

 

thanks in advance.

 

Minkiu.

Edited by Minkiu

Share this post


Link to post
Share on other sites

Hello,

 

The top link doesn't show correctly for IE8. The small down arrow of each drop down button is placed into the next category box. I've tried to modify css files like repsonsivelinks.css but couldn't figure it out. Please help and thank youn in advance.

 

websites:

 

http://sunfair.com.hk/index.php

 

http://demo.thomaspeigne.com/fr/

 

SC

Edited by sinoland

Share this post


Link to post
Share on other sites

Hello again,

 

I'd like like to disable the ajax cart, so that when someone adds something to cart it redirects directly to the checkout page.

 

SOLUTION:

Edit product-list.tpl:

1. Go to the Preferences > Products tab and make sure "Re-direction after adding product to cart" is set to "cart summary".

 

2. Delete: "ajax_add_to_cart_button" from the class of the button

 

3. Change the href to this:

href="{$link->getPageLink('order-opc', "add&id_product={$product.id_product|intval}&token={$static_token}", false)}"

 

Unfortunately, this is for product-list.tpl only... and now i want it for product.tpl, and the button it's different, actually it's a <input> so now I'm lost again jaja

 

 

 

Another question, either in featured porducts and products-list [solved], i'm not getting the price and the real price, i want to display the original price, not with any tax reduction applied.

 

For product-list:

<span class="original_price">
{if $product.reduction}
{convertPrice price=$product.price_without_reduction}
{/if}
</span>

 

Although this won't work for the fresponsive featured-products. I'll keep investigating.

 

And by the way, "Tabs" won't work, either activeted through the responsive configurator or not :/

 

thanks in advance.

 

Minkiu.

 

Hello Minkiu,

 

Has you said previously, the block cart provide the option to disable the ajax cart, but this module is not compatible with my theme. The best solution do disable the ajax cart is to add an option in the responsivetopbart to disable the ajax cart. But i don't created this option yet. This is on my next to do list.

 

Right now, you solution is not a bat idea but has you said, the product page use input to add product in the cart. So the best temporary solution do disable the ajax cart everywhere is to comment the line where the file is added to the head.

 

Go to modules/responsivetopbar/responsivetopbar.php and search for the line :

 

$this->context->controller->addJs(($this->_path).'ajax-cart.js');

 

Then you only have to comment this line and the ajax cart will be disabled on your website :

 

//$this->context->controller->addJs(($this->_path).'ajax-cart.js');

 

For your product price reduction issue, i will update the product-list.tpl file and i will test your solution for the responsivehomefeatured products.

 

And to finish, what is your issue with the "Tabs", it's the tabs from the product page ?

 

Thanks,

tpeigne

Share this post


Link to post
Share on other sites

Hi tpeigne,

 

You are great! haha Let's see, if i disable javascript your way, as you stated, the whole site loses javascript which is the one I'm gonna be using.

 

But just to note, my way wasn't the better, cause then I had problems with the item being added to the cart, so what I tried next was comenting all this:

//for product page 'add' button...
    $('#add_to_cart input').unbind('click').click(function(){
	    ajaxCart.add( $('#product_page_product_id').val(), $('#idCombination').val(), true, null, $('#quantity_wanted').val(), null);
	    return false;
    });

 

But don't know if this messed up the adding to cart feature itself, either way, you solution proved right! THANKS :D

 

 

Refering to TABS, don't know if I got the idea wrong, but from what I understood, i should be able to copy/paste the code from Foundation Docs - Tabs and it should just work, right? Well it doesn't for me, the tabs appear correctly but they won't switch.

 

I activated it from the Responsiveextension module, the tabs feature, (btw, the links there are broken, the ones that take to the documentation) but eitherway it didn't work.

 

But this doesn't bother me that much, cause I might have changed something that messed it up, and now I coulnd't tell haha

 

Thanks again,

 

great support for a free theme :D

 

Cheers.

Share this post


Link to post
Share on other sites

Hi,

 

In order-follow (for returns) when i click the link to show the order, the items of the order are not displayed. Is anyone having this problem too?

Share this post


Link to post
Share on other sites

Hi tpeigne,

 

You are great! haha Let's see, if i disable javascript your way, as you stated, the whole site loses javascript which is the one I'm gonna be using.

 

But just to note, my way wasn't the better, cause then I had problems with the item being added to the cart, so what I tried next was comenting all this:

//for product page 'add' button...
	$('#add_to_cart input').unbind('click').click(function(){
		ajaxCart.add( $('#product_page_product_id').val(), $('#idCombination').val(), true, null, $('#quantity_wanted').val(), null);
		return false;
	});

 

But don't know if this messed up the adding to cart feature itself, either way, you solution proved right! THANKS :D

 

 

Refering to TABS, don't know if I got the idea wrong, but from what I understood, i should be able to copy/paste the code from Foundation Docs - Tabs and it should just work, right? Well it doesn't for me, the tabs appear correctly but they won't switch.

 

I activated it from the Responsiveextension module, the tabs feature, (btw, the links there are broken, the ones that take to the documentation) but eitherway it didn't work.

 

But this doesn't bother me that much, cause I might have changed something that messed it up, and now I coulnd't tell haha

 

Thanks again,

 

great support for a free theme :D

 

Cheers.

 

Hello Minkiu,

 

First thanks for trying to search your problem by your own, i don't have so much time !

 

I've made 2 updates for the theme, the first one is fixing the reduced price on product list and home featured. You can see the commmit here : github.com/tpeigne/simpleresponsivetheme/commit/098187dc319a9d134489907494d54b6e506a1c21

 

The second is to enable or not the ajax cart. Now you have a option in the responsivetopbar to disable or enable the ajax cart. You can see the commit here : github.com/tpeigne/simpleresponsivetheme/commit/3e535273cd656a0d6ebca1cb34aed7e620f2c648

 

For the tabs, i will see what is going one.. And thank you for the documentation links, i will update the module !

 

I've made a new release for the theme with several commits here : github.com/tpeigne/simpleresponsivetheme/releases/tag/v1.0.1

 

Thanks again,

tpeigne

 

Hi,

 

In order-follow (for returns) when i click the link to show the order, the items of the order are not displayed. Is anyone having this problem too?

 

Hello Emaliv,

 

I've just make a test and everything works fine. Remember, you have to activate Merchandise Returns on your shop, and the order have to be paid and shipped...

 

See the doc for more information.

 

tpeigne

 

Hi,

 

I want to show the slider's arrows when the mouse is over the slider image. How can it be done? Any clues? Thank you in advance.

 

SC

 

Hello sinoland,

 

It's very easy to solve your problem. It's only CSS, you have to hide the slider arrows with the proprety display, and when the mouse user is hover (with the :hover proprety) you change the display of the arrows.

 

Find a little you will see that is esay..

 

Thanks,

tpeigne

Share this post


Link to post
Share on other sites

Hi tpeigne,

 

Thank you very much for your hints. After some trial and error, I figured it out. The solution is to

 

edit foundation.min.css as follows:

 

Replace

 

.orbit-wrapper .slider-nav
{display:block}

 

with

 

.orbit-wrapper:hover
{width:100%}
.orbit-wrapper:hover .slider-nav span
{display:block}
.slider-nav span
{display:none}

 

Sinoland

Share this post


Link to post
Share on other sites

Hi all,

 

Newbie here. I have successfully installed tpeigne's theme (thanks a lot). It looks and works great.

 

My problem starts when I want to go back to the default theme. Everything appears messy, especially in the top panel. Please, see attached image.

 

I thought it is a caches problem, but not.

 

What did I wrong?

 

Thanks.

 

Note: I'm in PS 1.5.4.1

post-649672-0-93891000-1375196211_thumb.png

Share this post


Link to post
Share on other sites

Beautiful theme. Congrats and thank you.

 

Do you know by chance, if it is compatible with germaNext? Would be wonderful.

 

Best wishes!

 

I don't have this module sorry !

 

Hi all,

 

Newbie here. I have successfully installed tpeigne's theme (thanks a lot). It looks and works great.

 

My problem starts when I want to go back to the default theme. Everything appears messy, especially in the top panel. Please, see attached image.

 

I thought it is a caches problem, but not.

 

What did I wrong?

 

Thanks.

 

Note: I'm in PS 1.5.4.1

 

Hello Anderl,

 

Have you disabled the responsive modules ?

 

tpeigne

Share this post


Link to post
Share on other sites

 

Hello Anderl,

 

Have you disabled the responsive modules ?

 

tpeigne

 

Uuupss... Excuse my ignorance but, what do you mean with disabled?

 

I'll review my manual more in depth!! :S

 

Thanks

 

Edit: Sorry, I read wrong. YES. I disabled those 6 modules.

Edited by Anderl

Share this post


Link to post
Share on other sites

Fixed: Before to install tpeigne's theme, I exported the default one (using themeinstallator). To return to default, I had to: 1- Delete tpeine's theme. 2- Disable the responsive modules. 3- re-install the default theme.

Share this post


Link to post
Share on other sites

hello good'm trying to change the size to insert a bigger logo in this template but can not find the line that can make this arrangement. Anybody can help?. Thank you very much.

Share this post


Link to post
Share on other sites

Hello,

 

The file blocknewsletter.tpl under the directory(simpleresponsivetheme\modules\blocknewsletter) has a class with id=newsletter_block. It seems that the css file is missing.

 

Sinoland

Share this post


Link to post
Share on other sites

hello good'm trying to change the size to insert a bigger logo in this template but can not find the line that can make this arrangement. Anybody can help?. Thank you very much.

 

Hello tato_6_6_6,

 

You can edit the logo in this file modules/responsivelinks/views/templates/hook/responsivelinkstop.tpl

 

Thanks,

tpeigne

 

Hello,

 

The file blocknewsletter.tpl under the directory(simpleresponsivetheme\modules\blocknewsletter) has a class with id=newsletter_block. It seems that the css file is missing.

 

Sinoland

 

Hello sinoland,

 

There is no css file missing. I didn't override the full blocknewsletter.css file. If you search with your inspector, you will see that the id=newsletter_block is used in themes/simpleresponsivetheme/css/modules/responsivelinks/responsivelinks.css.

 

Thanks,

tpeigne

Share this post


Link to post
Share on other sites

Hi tpeigne,

 

Thanks for your reply. I'd like to remove the embossed effect of the css button, e.g. in the newsletter module. After deleting -webkit-box-shadow, etc properties from .button (file: foundation.min.css), the embossed effect is still there. Had spent hrs on it. Firebug doesn't locate it as well. Strange.

 

Thanks,

Sinoland

 

 

Problem solved. I didn't know that setting border=0px is not equivalent to deleting the border property.

Edited by sinoland

Share this post


Link to post
Share on other sites

Hello tato_6_6_6,

 

You can edit the logo in this file modules/responsivelinks/views/templates/hook/responsivelinkstop.tpl

 

Thanks,

tpeigne

 

 

 

Hello sinoland,

 

There is no css file missing. I didn't override the full blocknewsletter.css file. If you search with your inspector, you will see that the id=newsletter_block is used in themes/simpleresponsivetheme/css/modules/responsivelinks/responsivelinks.css.

 

Thanks,

tpeigne

Very thanks tpeigne

Share this post


Link to post
Share on other sites

Hi tpeigne,

 

Thanks for your reply. I'd like to remove the embossed effect of the css button, e.g. in the newsletter module. After deleting -webkit-box-shadow, etc properties from .button (file: foundation.min.css), the embossed effect is still there. Had spent hrs on it. Firebug doesn't locate it as well. Strange.

 

Thanks,

Sinoland

Hi tpeigne,

 

Thank you very much for your hints. After some trial and error, I figured it out. The solution is to

 

edit foundation.min.css as follows:

 

Replace

 

.orbit-wrapper .slider-nav
{display:block}

 

with

 

.orbit-wrapper:hover
{width:100%}
.orbit-wrapper:hover .slider-nav span
{display:block}
.slider-nav span
{display:none}

 

Sinoland

 

Hello Sinoland,

 

Your modifications are right, but it is a bad practice to edit the framework CSS file. Because when a new version of the framework will come, your modifications will be override by the new CSS file.

 

The best practice is to override the CSS rule that you want to change in an other file like global.css for example. Like that, when a new version of the module will come, your modifications won't be overridden.

 

tpeigne

Share this post


Link to post
Share on other sites

Hi i cant seem to get this right can you please help . my product are showing in the product screen i have to add top similar immages and only if i hover my mouse over one then the image shows please help

 

 

 

150-product_resp.jpg

Share this post


Link to post
Share on other sites

New version for the theme ! (v1.1.0)

 

Many changes have been pushed on the github repository. The comparison between the v1.0.1 and v1.1.0 is here : github.com/tpeigne/simpleresponsivetheme/compare/v1.0.1...v1.1.0.

There are 52 changed files with 1,317 additions and 706 deletions.

 

The new version can be download here : github.com/tpeigne/simpleresponsivetheme/releases.

 

Enjoy, share and comment !

tpeigne

Share this post


Link to post
Share on other sites

Hello,

 

I think that we have understand your problem !

 

The theme comes with custom modules. Links from the CMS footer come with the responsivelinks. Have you translated this module in your own language ?

 

tpeigne

Share this post


Link to post
Share on other sites

Thank you very much Tpeigne, I solved it.

I want to make you my compliments for the excellent work you have done and shared. A simple theme, clean and very functional.

 

effelle

Share this post


Link to post
Share on other sites

Hi, I have problem with the currency block position. Please see attached. It appears on the far left below the menu bar, and when mouse over, the currency drop-down selector appears on the far right.

 

How do I move it to the top just next to the language selector, or below the search bar if it is easier? Of course, when hover the currency drop down menu should be right under the currency block.

 

Can someone please help me? Thanks!!!

post-669037-0-75701400-1376708167_thumb.jpg

Share this post


Link to post
Share on other sites

I have posted a question just now about the currency block.

Just wonder if it will be easier to replace the language selector at the top with the currency selector?

Is it possible? How can I do that?

Please help!!!

Share this post


Link to post
Share on other sites

hello

 

go to modules > positions tab in your back office

 

search for displayTop modules list, have got there blok currencies module? if so, change it position (move it to the top of the list)

Share this post


Link to post
Share on other sites

I've tried move the currency block top of list or second of list, but it doesn't work. The block still in strange position. Pls see attached. Is there any other way I can fix it??? Help!

Share this post


Link to post
Share on other sites

Hello everyone, I hope you can help me.

I have a small problem with the footer, I can open all CMS but not privacy policy.

Same idea to solve it?

I have 'privacy policy' in my B.O. CMS in sixt position, In responsivefooter.tpl is

acknowledged

so, but I can not to open it from footer.

 

Thanks for help.

 

www.fineartglass.eu

Share this post


Link to post
Share on other sites

Attached pic.

 

is there any chance to check your website? it looks like css / code problem and it is really hard to say what you have to change in this case

 

Hello everyone, I hope you can help me.

I have a small problem with the footer, I can open all CMS but not privacy policy.

Same idea to solve it?

I have 'privacy policy' in my B.O. CMS in sixt position, In responsivefooter.tpl is

acknowledged

 

so, but I can not to open it from footer.

 

Thanks for help.

 

www.fineartglass.eu

 

 

how you created the link to the privacy policy page?

Share this post


Link to post
Share on other sites

Hello vekia, I am no created it, was in simple responsive. There is the bug also in the demo.

If I go to the sitemap- privacy policy, it open a right CSM page (http://fineartglass.eu/store/it/content/11-privacy). If I go there from footer it open (http://fineartglass.eu/store/it/content/-).

Scuse me for my bad english language, and thank you for your presence.

Share this post


Link to post
Share on other sites

Hello effelle

 

I think there is a missing link in responsivefooter.tpl.

 

Open this file and search the Link for Privacy Policy (possibbly Line 21)

<li><a href="{$link->getCMSLink(11)}" title="{l s='Privacy policy' mod='responsivelinks'}">{l s='Privacy policy' mod='responsivelinks'}</a></li>

Have you got a number for "getCMSLink"? This should be a number in brackets, in your case 11.

 

Sorry for my bad english, it's not my native language.

 

m.a.c

Share this post


Link to post
Share on other sites

New version for the theme ! (v1.2.0)

 

The product page has been redesigned, and modules updated.

 

The comparison between the v1.0.1 and v1.1.0 is here : github.com/tpeigne/simpleresponsivetheme/compare/v1.1.1...v1.2.0.

There are 30 changed files with 986 additions and 999 deletions.

 

You can download the latest version of the theme (v1.2.0) here : github.com/tpeigne/simpleresponsivetheme/releases

 

Here the list of modifications :

 

Product page :

  • new : 3 columns design
  • new : stars review next to the product title
  • new : price display with availability and reference
  • new : box design for reduced price and on line only
  • new : vertical thumbnails with hover effect
  • new : select boxes design for product declinations
  • new : tool tip effect on color declinations when hovering
  • social share is now under the product image

Responsive modules :

  • new : product list in select box doesn't exist anymore, they are replaced with search input in AJAX
  • responsivelinks and responsivehomefeatured are more simple to use

Other :

  • new : design for select box on the home page and for product sorting
  • the language selection is hidden if there is only one language

Changes to come :

  • add Google rich snippets on the product page
  • add the possibility to change footer links and icons in follow us section in the responsivelinks module.
  • change all old select box with a new design
  • add the possibility to choose the social network on the product page for the responsiveproductshare
  • display products for each category in the responsivehomefeatured module administration
  • SQL optimisation for products and categories in FO

Feel free to propose your changes with a pull request on the theme repository. You can also suggest evolutions in this topic for the theme.

 

Thanks,

tpeigne

Share this post


Link to post
Share on other sites

Hello tpeigne,

 

Thanks for the great theme. i have created a few responsive sites, but was dreading having to tackle a responsive Prestashop Theme. The layout is very nice and very simple as well.

 

The install went very smooth, except a few errors about images:

 

"Some kind of image could not be added because they exists. Here's the list" Not sure what that's about but I will figure it out.

 

But when I replace the responsive slider images, and try to delete the samples, nothing happens.

 

I get a message asking if i am sure I want to delete, I say YES, but they are still there. I can disable them, but not remove them from my list. Over time, I am concerned that it will become very messy. If you know how to fix, please let me know.

 

Thanks again for the great theme!

Share this post


Link to post
Share on other sites

Hello tpeigne,

 

Thanks for the great theme. i have created a few responsive sites, but was dreading having to tackle a responsive Prestashop Theme. The layout is very nice and very simple as well.

 

The install went very smooth, except a few errors about images:

 

"Some kind of image could not be added because they exists. Here's the list" Not sure what that's about but I will figure it out.

 

But when I replace the responsive slider images, and try to delete the samples, nothing happens.

 

I get a message asking if i am sure I want to delete, I say YES, but they are still there. I can disable them, but not remove them from my list. Over time, I am concerned that it will become very messy. If you know how to fix, please let me know.

 

Thanks again for the great theme!

 

For the message "Some kind of image could not be added because they exists. Here's the list" it's ok don't worry.

 

For deleting responsiveslider images, can you inspect Ajax request when your are deleting a slide with FireBug for example ? And tell me what is the content of the response and what are the parameters..

 

Thanks,

tpeigne

 

tpeigne !! excelent work !!!

 

dou you can explain... how build a RESPONSIVE template ???

 

any tutorial ? pleaseeeee. i want design free responsive template for all comunity

 

Thanks for your comment miguelrojas.

 

You can have a look on responsive frameworks. Foundation (used in my theme) or Bootsrap.

 

Good luck !

tpeigne

Share this post


Link to post
Share on other sites

Hello Thomas, yours is always a fantastic theme, thanks for the updates.

 

Question: How do I make the social networks appear in the footer?

 

Thanks in advance

Share this post


Link to post
Share on other sites

Hello Thomas, yours is always a fantastic theme, thanks for the updates.

 

Question: How do I make the social networks appear in the footer?

 

Thanks in advance

Hi effelle, check this:

Edit the file modules -> responsivelinks -> views -> templates -> hook -> responsivelinksfooter.tpl

 

Hope this helped!

 

Hi Thomas,

thanks for the best theme. Please help me, how to add left column to the product page? Thanks.

EDIT: ok, SOLVED, i found in CSS display:none

 

Best regards

Blazen

Edited by blazen

Share this post


Link to post
Share on other sites

Hi I would like someone to show me how to remove the section of the bar indicated search as I can put it on the top of the web in the middle of Welcome, Log in and language thank you very much in advance.

 

9606593604_a4b608d5aa_b.jpg

Share this post


Link to post
Share on other sites

Hi Thomas and thank you for your free theme and updates. I have looked at quite a few themes PAID and FREE but kept coming back to yours because of its simplicity in design and usability. Is it possible to convert products to LIST view as opposed to the default GRID view and if so how can it be done.

Thanks in advance. Your theme is very much appreciated.

Share this post


Link to post
Share on other sites

Hi I would like someone to show me how to remove the section of the bar indicated search as I can put it on the top of the web in the middle of Welcome, Log in and language thank you very much in advance.

 

9606593604_a4b608d5aa_b.jpg

 

hello

 

your website is online? if so, can you share the url?

Share this post


Link to post
Share on other sites

Hi I would like someone to show me how to remove the section of the bar indicated search as I can put it on the top of the web in the middle of Welcome, Log in and language thank you very much in advance.

 

9606593604_a4b608d5aa_b.jpg

 

Hi tato_6_6_6,

 

find in the file responsivelinks.css this:

 #responsive_links_top #search_bar {}

and add into it

display:none; 

Then install original prestashop search module and use BO Positions Modules for good position and edit a little CSS for the best position.

 

Maybe it's not ideal, but perhaps show the way...

Edited by blazen

Share this post


Link to post
Share on other sites

Hello again since removing the search bar, but the Council to put the search bar does not work. I'd only do two steps on my website.

 

 

1_ Put the search bar in the top bar of the website.

2_ Make sure the names of the categories bar is centered.

Thanks a lot.

 

 

9610822945_ff3c152fb8_b.jpg

Edited by tato_6_6_6

Share this post


Link to post
Share on other sites

Hello to all.

problem with product image: if the product is a single image is smooth, but if I have several versions of the same image (small windows on the left) the image is distorted.

Any idea to solve?

P.S. also the default theme has the same problem.

Thanks in advancepost-618134-0-04512200-1377679932_thumb.jpg

Share this post


Link to post
Share on other sites

Hello Thomas,

thank you for information, I followed all the way but the images are distorted. no longer opens the image if you step on it with the mouse. I await when you make the next update.

 

Grazie.

Share this post


Link to post
Share on other sites

Is it possible to convert products to LIST view as opposed to the default GRID view?

Also..

when I have more than 6 products in the same category and on the product page ..then scroll down to other products in same category:

 

i.e. utilising productscategory.css and scroll left and scroll right in productscategory.tpl i.e

 

<div id="{if count($categoryProducts) > 5}productscategory{else}productscategory_noscroll{/if}">

 

the thumbs_left.gif and thumbs_right.gif will not display correctly.

 

I have checked in firebug and the css is directing to img/thumb_left.gif etc. but a default image "?" 125px by 125px is displayed.

 

Any ideas or help would be hugely appreciated?

Thanks.

Share this post


Link to post
Share on other sites

Hi effelle, check this:

 

 

Hi Thomas,

thanks for the best theme. Please help me, how to add left column to the product page? Thanks.

EDIT: ok, SOLVED, i found in CSS display:none

 

Best regards

Blazen

 

Hi.

 

I'm looking for the same. Where did you edit your CSS. I cant seem to find it..

 

Thank you,

Gorm.

 

EDIT: Oh, found it. Its on line 407 in the global.css. Just remember to adjust the center_column width to make it pop up to the left.

Edited by gormmo

Share this post


Link to post
Share on other sites

i tried to reinstall it

 

it looks better now.. im using chrome too!!

 

however i tihnk my image is LARGER than the width of the site. http://singaporepreloveditems.com/preloveditems/en/

 

can you see the slider is wider?

 

 

***

I realise sometimes when you install more than 1 theme. certain features does not switch off itself when you change to another theme. HEnce I went to modules to find all related theme and turn it off. It worked fine

Edited by joannaleng

Share this post


Link to post
Share on other sites

Hi, Rellay nice theme, many thanks for making it available but I have a problem. I've tried installing 2 ways. First I used ftp to upload the unzipped folder but didn't see anything in backoffice themes so I deleted the folder by ftp and tried using the themes installer module to install from .zip on my computer. This returned the error "Bad configuration file". What am I doing wrong please? I'm using prestashop v. 1.5.5

Share this post


Link to post
Share on other sites

Hi,

Is it possible in the home page to enable the taxes included without the need of upload the latest version?It would be quite inopportune while I have modified already a lot the theme. Maybe changing some file would work?

Thanks

Edited by pinchupanchu

Share this post


Link to post
Share on other sites

Hi tpeigne, thanks for a great theme!

 

I have an issue with the home featured products module. When viewed on desktop, it displays featured products in rows by 3 (pattern 3-3-3 and so on), but when viewed on a tablet or a cell phone it gets scattered and products are being displayed in a pattern of 2-1-1-2-2-1... I´d like to make it either 3-3-3 or 2-2-2 pattern on those kind of devices as well.

 

Is it possible to work it out somehow? If so, would you give me a hint how to edit the code?

 

Thanks very much for your replay!

 

 

Share this post


Link to post
Share on other sites

Hi everyone! 

 

This theme is awesome tpeigne thank you for sharing!

 

I'm new to prestashop so I need a little help, I'm trying to display the product features in the home featured page, so far I have tried something like this on the responsivehomefeatures.tpl :

 

{foreach from=$product.features item=feature name=features}
     {$features.name}
{/foreach}
 
But it's obviously not working, I think it is because the product features aren´t assigned in smarty.
 
Can anyone help me??
 
Thanks in advance

Share this post


Link to post
Share on other sites

Very nice simple clean theme which enabled me to get v1.5.5 running quickly thank you

In particular glad that it has a nice initial config on mobile

Edited by markjl

Share this post


Link to post
Share on other sites

Hi Thomas

 

Really great theme, thanks  :D

Version 1.5.5

Noticed an important issue, "Ipod shuffle" - Very nice hoover effect made for the color option...

- but it makes it almost impossible to choose the color on Iphone - the customer cannot buy the product !

Share this post


Link to post
Share on other sites

Can you help me with installation as above post please?

Hi maravelo, I had the same problem, but the theme was installed. Go to the Themes menu and see it is there, just enable it. 

Share this post


Link to post
Share on other sites