Jump to content
only4us

In versie 1.5.4.1 prijs aanpassen

Recommended Posts

Ik kan de prijzen van de producten niet meer wijzigen en ook niet invoeren! Wie kent het probleem HELP

Share this post


Link to post
Share on other sites

geeft hij een foutmelding ?

kijk eens bij : Geavanceerde parameters > Configuratie informatie

dan helemaal omlaag scrollen zie je daar het volgende :

 

 

Verplichte parameters: OK

Optionele parameters: OK

 

indien ja dan moet je de foutmelding even aanzetten en kijken of je een foutmelding krijgt

Share this post


Link to post
Share on other sites

geeft hij een foutmelding ?

kijk eens bij : Geavanceerde parameters > Configuratie informatie

dan helemaal omlaag scrollen zie je daar het volgende :

 

 

Verplichte parameters: OK

Optionele parameters: OK

 

indien ja dan moet je de foutmelding even aanzetten en kijken of je een foutmelding krijgt

 

Hoe en waar moet ik de foutmelding aanzetten?

Share this post


Link to post
Share on other sites

hier op het forum kan je veel terug vinden over hoe je de foutmeldingen aanzet

maar ok bij deze :

 

in de map config het bestand config.inc.php de regel

@ini_set(‘display_errors’, ‘off’);

gewijzigd worden in :

@ini_set(‘display_errors’, ‘on’);

Daarna als je foutmeldingen ziet en verholpen hebt,,kan deze weer op off

Edited by maconl

Share this post


Link to post
Share on other sites

De foutmeldingen gezien en weer op off gezet. Maar het probleem blijft ik kan geen nieuwe producten invoeren met de prijzen deze blijven na het saven op € 0.00 staan. Dus kan nu niet meer verder met de website en mijn webshop. Alles van IDEAL werkt maar nu kan ik geen producten invoeren. WAAR ZIT DE FOUT HELP HELP

Share this post


Link to post
Share on other sites

ok maar hebben wij als helpers niet veel aan :wacko:

als je foutmeldingen ziet is het juist de bedoeling om het te melden ,,

door de foutmeldingen op on te zetten wordt het probleem niet opgelost,,,

 

als je dan de foutmeldingen hier plaatst is het eenvoudiger voor ons om te zien waar het aan ligt ,,,,

en je verder te kunnen helpen ,,,,

 

met een bericht met foutmeldingen gezien en weer op off gezet , is het voor ons ook abracadabra,,,

en kunnen we je echt niet verder helpen,,

dus waar de fout ligt ,,, ?? kan 1001 redenen zijn ,,

dus als je het opgelost wilt zien ,,,

even de fout meldingen die je zag hier plaatsen ,,

Share this post


Link to post
Share on other sites

In het configuratiescherm

 

Servergegevens

 

Servergegevens: Linux #1 SMP Thu Dec 6 12:25:52 EST 2012 x86_64

Server softwareversie: Apache

PHP versie: 5.3.22

Geheugenlimiet: 64M

Maximale uitvoeringstijd: 15

Database informatie

 

MySQL versie: 5.1.59-log

MySQL engine: InnoDB

Tabel prefix: ps_

Winkelgegevens

 

Prestashop versie: 1.5.4.0

Winkel URL: http://only4us.nl/

Huidig gebruikte thema: default

E-mail configuratie

 

Mail methode: U gebruikt de PHP mail() functie.

Uw gegevens

 

Uw web browser: Mozilla/5.0 (Windows NT 6.1; rv:20.0) Gecko/20100101 Firefox/20.0

AdminInformation.gif Controleer uw configuratie

Verplichte parameters: OK

Optionele parameters: OK

AdminInformation.gif Overzicht van aangepaste bestanden

 

Veranderde/missende bestanden zijn gevonden

Missende bestanden (2)

  • CONTRIBUTING.md
  • README.md

Bijgewerkte bestanden (2)

  • config/config.inc.php
  • config/defines.inc.php

Share this post


Link to post
Share on other sites

In het configuratiescherm

 

Servergegevens

 

Servergegevens: Linux #1 SMP Thu Dec 6 12:25:52 EST 2012 x86_64

Server softwareversie: Apache

PHP versie: 5.3.22

Geheugenlimiet: 64M

Maximale uitvoeringstijd: 15

Database informatie

 

MySQL versie: 5.1.59-log

MySQL engine: InnoDB

Tabel prefix: ps_

Winkelgegevens

 

Prestashop versie: 1.5.4.0

Winkel URL: http://only4us.nl/

Huidig gebruikte thema: default

E-mail configuratie

 

Mail methode: U gebruikt de PHP mail() functie.

Uw gegevens

 

Uw web browser: Mozilla/5.0 (Windows NT 6.1; rv:20.0) Gecko/20100101 Firefox/20.0

AdminInformation.gif Controleer uw configuratie

Verplichte parameters: OK

Optionele parameters: OK

AdminInformation.gif Overzicht van aangepaste bestanden

 

Veranderde/missende bestanden zijn gevonden

Missende bestanden (2)

  • CONTRIBUTING.md
  • README.md

Bijgewerkte bestanden (2)

  • config/config.inc.php
  • config/defines.inc.php

:blink:

Da's de config, niet de foutmeldingen waar maconl om vroeg...

Foutmeldingen weer aanzetten en iedere foutmelding die je in de backoffice ziet even hier melden

Share this post


Link to post
Share on other sites

geeft hij een foutmelding ?

kijk eens bij : Geavanceerde parameters > Configuratie informatie

dan helemaal omlaag scrollen zie je daar het volgende :

 

 

Verplichte parameters: OK

Optionele parameters: OK

 

indien ja dan moet je de foutmelding even aanzetten en kijken of je een foutmelding krijgt

 

In het mapje config/config.inc.php staat

 

 

require_once(dirname(__FILE__).'/defines.inc.php');

$start_time = microtime(true);

 

/* SSL configuration */

define('_PS_SSL_PORT_', 443);

 

/* Improve PHP configuration to prevent issues */

ini_set('upload_max_filesize', '100M');

ini_set('default_charset', 'utf-8');

ini_set('magic_quotes_runtime', 0);

 

/* correct Apache charset (except if it's too late */

if (!headers_sent())

header('Content-Type: text/html; charset=utf-8');

 

/* No settings file? goto installer... */

if (!file_exists(dirname(__FILE__).'/settings.inc.php'))

{

$dir = ((substr($_SERVER['REQUEST_URI'], -1) == '/' || is_dir($_SERVER['REQUEST_URI'])) ? $_SERVER['REQUEST_URI'] : dirname($_SERVER['REQUEST_URI']).'/');

if (!file_exists(dirname(__FILE__).'/../install'))

die('Error: "install" directory is missing');

header('Location: install/');

exit;

 

Heb niet dit onderstaande erin staan?

 

in de map config het bestand config.inc.php de regel

@ini_set(‘display_errors’, ‘off’);

gewijzigd worden in :

@ini_set(‘display_errors’, ‘on’);

Daarna als je foutmeldingen ziet en verholpen hebt,,kan deze weer op off

Share this post


Link to post
Share on other sites

Je moet naar map Config gaan

en dan het bestand config.inc.php openen

op ca regel 28 zie je staan :

 

/* Debug only */

@ini_set('display_errors', 'off');

dat off zet je op on en zet je het bestand weer op je server ,,,

 

wat jij laat zien is niet het goede bestand......

Edited by maconl

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More