Jump to content

Ошибка установки 1.5.4.1


Recommended Posts

[Fri Apr 26 20:28:49 2013] [warn] [client 46.48.185.101] mod_fcgid: stderr: PHP Fatal error: Uncaught exception 'PrestaShopException' with message 'Property Language->iso_code length (5) must be between 0 and 2' in /var/www/vhosts/cic.ykt.ru/httpdocs/classes/ObjectModel.php:837, referer: http://cic.ykt.ru/install/index.php

[Fri Apr 26 20:28:49 2013] [warn] [client 46.48.185.101] mod_fcgid: stderr: Stack trace:, referer: http://cic.ykt.ru/install/index.php

[Fri Apr 26 20:28:49 2013] [warn] [client 46.48.185.101] mod_fcgid: stderr: #0 /var/www/vhosts/cic.ykt.ru/httpdocs/classes/ObjectModel.php(265): ObjectModelCore->validateFields(), referer: http://cic.ykt.ru/install/index.php

[Fri Apr 26 20:28:49 2013] [warn] [client 46.48.185.101] mod_fcgid: stderr: #1 /var/www/vhosts/cic.ykt.ru/httpdocs/classes/Language.php(102): ObjectModelCore->getFields(), referer:http://cic.ykt.ru/install/index.php

[Fri Apr 26 20:28:49 2013] [warn] [client 46.48.185.101] mod_fcgid: stderr: #2 /var/www/vhosts/cic.ykt.ru/httpdocs/classes/ObjectModel.php(465): LanguageCore->getFields(), referer:http://cic.ykt.ru/install/index.php

[Fri Apr 26 20:28:49 2013] [warn] [client 46.48.185.101] mod_fcgid: stderr: #3 /var/www/vhosts/cic.ykt.ru/httpdocs/classes/Language.php(195): ObjectModelCore->add(true), referer:http://cic.ykt.ru/install/index.php

[Fri Apr 26 20:28:49 2013] [warn] [client 46.48.185.101] mod_fcgid: stderr: #4 /var/www/vhosts/cic.ykt.ru/httpdocs/classes/Language.php(714): LanguageCore->add(true, false, false), referer: http://cic.ykt.ru/install/index.php

[Fri Apr 26 20:28:49 2013] [warn] [client 46.48.185.101] mod_fcgid: stderr: #5 /var/www/vhosts/cic.ykt.ru/httpdocs/classes/Language.php(806): LanguageCore::checkAndAddLanguage('ru', false, false, Array), referer: http://cic.ykt.ru/install/index.php

[Fri Apr 26 20:28:49 2013] [warn] [client 46.48.185.101] mod_fcgid: stderr: #6 /var/www/vhosts/cic.ykt.ru/httpdocs/install/models/install.php(315): LanguageCore::downloadAndInstallLanguagePack('ru', '1.5.4.1', Array), referer: http://cic.ykt.ru/install/index.php

[Fri Apr 26 20:28:49 2013] [warn] [client 46.48.185.101] mod_fcgid: stderr: #7 /var/www/vhosts/cic.ykt.ru/httpdocs/install/models/install.php(1 in /var/www/vhosts/cic.ykt.ru/httpdocs/classes/ObjectModel.php on line 837, referer: http://cic.ykt.ru/install/index.php

Share this post


Link to post
Share on other sites

У меня сегодня была такая же ошибка при установке 1.5.3 на нетбуке под денвером. При установке английского или русского языка по умолчанию, упорно выскакивает ошибка (доступа в Интернет в момент установки не было, может это как-то сказалось). Никогда раньше такого не видел. А вот немецкий встал без проблем, потом добавил нужные языки через админку.

Share this post


Link to post
Share on other sites

  • 4 weeks later...
  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More