Jump to content
taze95

[Resolu] probleme transfer site en ligne

Recommended Posts

Bonjour à tous la question à déja surement été posé mais j'ai beau chercher pas trouvé sur le forum.

 

Je vien de finir mon site en local, je ai transferé mes fichiers et ma base de donné chez mon hebergeur (ophos). Lorsque je me connecte à mon site j'ai ces messages d'erreur.

Si quelqu'un pourrai m'aider.

Merci d'avance

 

 

Warning: ini_set() has been disabled for security reasons in /home/ophos20178/domains/camnetwork.fr/public_html/shop/config/config.inc.php on line 34

 

Warning: ini_set() has been disabled for security reasons in /home/ophos20178/domains/camnetwork.fr/public_html/shop/config/config.inc.php on line 35

 

Warning: ini_set() has been disabled for security reasons in /home/ophos20178/domains/camnetwork.fr/public_html/shop/config/config.inc.php on line 36

 

Warning: Cannot modify header information - headers already sent by (output started at /home/ophos20178/domains/camnetwork.fr/public_html/shop/config/config.inc.php:34) in /home/ophos20178/domains/camnetwork.fr/public_html/shop/classes/Tools.php on line 141

Share this post


Link to post
Share on other sites

Bonjour

 

Vous avez quel version de Prestashop ?

D'après le message d'erreur vous devriez plutôt voir avec votre hébergeur au niveau de prestashop je vois pas ce qui pourrait être désactivé pour raison de sécurité.

Par contre au niveau du serveur c'est plus possible.

Share this post


Link to post
Share on other sites

Merci ce votre réponse je suis sur prestashop 1.5.4

Il faudrai que je demande quoi à mon hebergeur?

 

Car en faite le site fonctionner trés bien, jusqu'au moment ou j'ai voulus activer les optimisations via l'admin, j'ai coché optimiser apache et les 3 options au dessus. A partir de là je n'ai plus eu accé à quoi que se soit. De plus j'ai une fausse manip sur mon ftp du coup j'ai effacer mon site. Heureusement que j'ai un backup en local.

Share this post


Link to post
Share on other sites

Hello,

 

A mon avis il y en aura d'autre mais sinon devant chacune des ces lignes vous mettez un @

 

@ini_set('upload_max_filesize', '100M');
@ini_set('default_charset', 'utf-8');
@ini_set('magic_quotes_runtime', 0);

 

A priori _PS_MODE_DEV_ est à true dans /config/defines.inc.php, attention ce paramètre doit être à off en production.

 

Cordialement

Share this post


Link to post
Share on other sites

Merci pour vos réponses. Problème résolus il y avait une incompatibilité au niveau du serveur php de mon hébergeur. Le serveur php de mon hébergeur était pas à jour.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More