Jump to content

Pourquoi Google affiche un mauvais title ? et pas Bing


Recommended Posts

Bonjour tout le monde,

je vais essayer de décrire mon problème mais c'est pas évident.

Je gère un site sous prestashop v1.4.8 d'un client.

Lorsque je tape une recherche sur google, et que je tombe sur les pages de ce site, Google affiche le title de la manière suivante :

 

"nom du produit - nom du site"

et ce, quelque soit la balise title que je lui renseigne.

 

Pourtant :

 

- le champs "meta title" est bien rempli à chaque fois

- le fichier tools.php de la classe a bien été modifié (en supprimant le champ SHOP_NAME)

- les fichiers *.tpl ne contiennent pas ce terme qui s'ajoute à la fin de chaque title

 

Le plus bizarre :

C'est que ce cela n'est présent que sur les résultats google.

Si je teste sur bing.fr, il affiche bien le bon title (çàd le title affiché est bien celui qui a été édité dans le BO du produit)

Share this post


Link to post
Share on other sites

Bonjour Kevin78, Google a de plus en plus tendance à personnaliser ces titres sur des mots que t'as employé dans le corps du texte ou autre, car à ses yeux, ils les trouve plus pertinent pour l'internaute, et surtout parce que ces mots représentent au final mieux ta page, toujours aux yeux de Google.

Share this post


Link to post
Share on other sites

Bonjour

le problème c'est que pendant 3-4 ans, Google n'a jamais touché à mes titles.

Je passe beaucoup de temps, sans rentrer dans la suroptimisation, sur les balises titles

Donc du coup, je ne sais plus sur quel pied danser ...

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More