Jump to content

(SOLUCIONADO) Sin datos de Google Analytics


Recommended Posts

Hola,

 

Desde hace dos días que he dejado de recibir datos de Google Analytics, es como si hubiera dejado de estar enlazado con mi tienda pues, por ejemplo, zopim y las analíticas de prestashop si que detectan el tráfico.

He reinstalado el módulo de google analytics y he vuelto a subir mi número de Analytics pero nada, no lo consigo solucionar. No me sale ningún error en el administrador tampoco....

 

Alguien tiene idea de que puede ser??

Edited by AlexandreM (see edit history)

Share this post


Link to post
Share on other sites

Hola,

 

Desde hace dos días que he dejado de recibir datos de Google Analytics, es como si hubiera dejado de estar enlazado con mi tienda pues, por ejemplo, zopim y las analíticas de prestashop si que detectan el tráfico.

He reinstalado el módulo de google analytics y he vuelto a subir mi número de Analytics pero nada, no lo consigo solucionar. No me sale ningún error en el administrador tampoco....

 

Alguien tiene idea de que puede ser??

 

¿Pero en analytics te sale como validado o no?

Share this post


Link to post
Share on other sites

Lo he puesto en el footer y sigue igual.

 

¿Donde tengo que entrar para saber si lo tengo validado?

 

Para esto yo tengo un módulo llamado Site Verification en el cual solo pongo el contenido de cada una de las etiquetas que te debe de dar google, alexa y bing, después de registrarte en sus páginas para tener acceso a las herramientas de desarrollo y para ver si lo tienes activo seria ingresar en esta pagina http://www.google.com/intl/es_ALL/analytics/, registrarte con tu cuenta de gmail y seguir los pasos que te indican.

Share this post


Link to post
Share on other sites

Lo he puesto en el footer y sigue igual.

 

¿Donde tengo que entrar para saber si lo tengo validado?

 

Dentro de la cuenta de analytics > Administración > Configuración de cuenta (creo)

Share this post


Link to post
Share on other sites

Por lo visto no tengo validado el código, voy a ver que puedo hacer para que me lo validen.

 

En cuanto sepa algo os digo

 

El código de Analytics se valida automáticamente, no lo validas tú. Si está bien puesto en la página, deberías estar trackeando visitas ya

Share this post


Link to post
Share on other sites

Eso parece jordiob, y por alguna razón que desconozco Analytics no me detecta el código en las páginas. Alguna idea de lo que puedo hacer?

 

Gracias por la ayuda!

 

Lo has instalado desde el módulo o pegado directamente?

Share this post


Link to post
Share on other sites

Desde el módulo, además he desinstalado el módulo y reinstalado nuevamente por si era algún error del módulo, pero nada, no consigo que funcione. También tengo correcto el ID de seguimiento ya que lo copio y pego...

 

Es posible que sea algún error de mi hosting?

Share this post


Link to post
Share on other sites

Desde el módulo, además he desinstalado el módulo y reinstalado nuevamente por si era algún error del módulo, pero nada, no consigo que funcione. También tengo correcto el ID de seguimiento ya que lo copio y pego...

 

Es posible que sea algún error de mi hosting?

 

Yo recompilaría todo x si aca

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More