Jump to content
kimonohakama.com

Migration localhost vers hébergeur 1and1 ratée

Recommended Posts

Bonjour,

 

Je suis un nouvel utilisateur de prestashop 1.5.3.1.

J'ai créé ma boutique en localhost, j'ai entré quelques produits, j'ai modifié l'apparence en changeant par-ci le thème par-là les modules...

J'ai essayé vainement d'appliquer LE tuto de migration : http://www.magavenue...cp=141#comments

 

et maintenant j'ai ( ou plutôt devrai-je dire : j'ai encore et encore ) un message d'erreur :

 

 

Internal Server Error

 

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webadmin@kundenserver.de and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

 

Est-ce que cela vous parle ?

 

Au fait je suis chez 1and1 pack essentiel.

 

Et pour couronner le tout, ma version en localhost ne fonctionne plus, je ne peux plus y rentrer, j'ai le message suivant :

 

 

Erreur du serveur!

 

Le serveur a été victime d'une erreur interne et n'a pas été capable de faire aboutir votre requête. Soit le server est surchargé soit il s'agit d'une erreur dans le script CGI.

Si vous pensez qu'il s'agit d'une erreur du serveur, veuillez contacter le
.

Error 500

localhost

Apache/2.4.3 (Win32) OpenSSL/1.0.1c PHP/5.4.7

 

Merci d'avance pour votre entraide !

Edited by kimonohakama.com (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

 

Cela ressemble fortement à un problème d'htaccess. Votre hébergeur doit vous avoir mis à disposition vos logs. Il doit y avoir un error.log qui vous permettra d'avoir une idée plus précise sur le problème.

 

Cordialement

Share this post


Link to post
Share on other sites

Merci Gregory !

 

C'est bien le .htaccess

 

Je viens de le supprimer via ftp : j'ai de nouveau accès au panneau administrateur OUF ; par contre la page d'accueil apparaît sans mise en forme, sans le thème.

 

???

 

Je n'ai pas réussi à trouver un fichier htaccess pour 1.5.3.1 et 1and1, ni un tuto explicant les réglages à faire (

.

 

Ça m'embête un peu de ré-installer tout en réintégrant la bdd (par exemple la nouvelle version 1.5.4) car j'avais pas mal passé de temps sur la forme de prestashop, en changeant par-ci par-là du css et du php, et j'avais réussi à quelque chose de bien :P !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More