Jump to content

Error al instalar un modulo


Recommended Posts

Hola, en la tienda online que estoy realizando, le he intentado instalar el modulo One Page Check Out PS 1.5, estoy usando la versión PS 1.5.4 y una plantilla WareHouse.

 

Mi problema es cuando le pido a PrestaShop que me instale el módulo. Me muestra el siguiente error:

 

"Incapaz de Instalar con control manual. El método IsDifferent en el grupo Adress ya está en control manual."

 

 

Y no se como arreglar este problema.

 

 

 

Alguien puede ayudarme? Gracias.

Share this post


Link to post
Share on other sites

Hombre es un modulo de pago que llega hasta la version 1.5.3.1 cuya ultima actualizacion es del 02/24/13 . Yo contactaria con el desarrollador del modulo, seguramente estarán haciendo la adaptacion a 1.5.4 o se pondran con ella.

 

Porque me suena a que no esta preparado para la 1.5.4, a mi me ha pasado un monton de veces, cuando un modulo pone 1.5 todas las versiones, se sobreentiende que es hasta la fecha de la ultima actualizacion del modulo.

Share this post


Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More