Jump to content
kalote

Probleme de retour boutique avec modules ATOS

Recommended Posts

Bonjour,

 

APrès avoir fait quelques tests avec le modules ATOS, je n'arrive pas à faire un paiement de bout en bout convenable.

 

Je suis sur prestashop 1.5.3.1 et je dispose de la dernière version de ATOS SIPS et voici mon problème :

- je met des produits dans mon panier

- je clic sur "payer par cb"

- j'arrive bien sur la page de paiement de ma banque (e-transaction) en mode pré-production

- je rentre mes coordonnées bancaire et valide

- au lieu d'arriver sur une page de confirmation de commande, j'arrive sur la page "historique des commandes" de ma boutique.

 

Même quand je configure le module ATOS pour qu'il m'envoie sur la page de confirmation de ma banque, cela fonctionne, mais au moment de retourner dans ma boutique, j'arrive sur la page "historique des commandes", avec toujours mon produit dans mon panier, et pas de commande passée.

 

Please, help : )

 

Si quelqu'un connait la solution, je suis preneur.

 

Merci d'avance,

 

Johann

Share this post


Link to post
Share on other sites
Guest OpenPresta

Bonjour,

 

Contacter moi sur skype : openpresta

 

un module dispo pour paiement ou bien je vous corrige votre module

 

cordialement

Share this post


Link to post
Share on other sites

Bonjour,

Merci pour votre réponse mais j'aimerais autant qu'on me repondes sur ce forum pour aider les personnes qui auraient un problème similaire.

Je suis en mode one page checkout .

 

Merci pour votre aide

Share this post


Link to post
Share on other sites

Bonjour,

vous pouvez me contactez sur skype: crystals-services pour le budget pour correction, désolé je ne peux pas donner la solution ici

 

cordialement;

Share this post


Link to post
Share on other sites

Bonjour,

 

Je suis excessivement surpris de voir que sur un forum d'entraide on me propose de payer pour trouver la solution !!!

Pas une seule réponse de l'équipe prestashop ? Quelle déception !

 

Bref, j'espère qu'une personne ayant déjà eu ce problème me viendra en aide .... Sans compensation financière !!!

 

Merci d'avance,

 

Johann

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

 

Je suis excessivement surpris de voir que sur un forum d'entraide on me propose de payer pour trouver la solution !!!

Pas une seule réponse de l'équipe prestashop ? Quelle déception !

 

Bref, j'espère qu'une personne ayant déjà eu ce problème me viendra en aide .... Sans compensation financière !!!

 

Merci d'avance,

 

Johann

Bonjour,

Et bien si votre demande était lié a un bugs ou un soucis d'utilisation de la plateforme ou aurez reçu, une centaine de solution; et bien veillez comprendre que votre problème est loin de la et en plus avez vous vérifié ou vous avez saisi votre topic? dans offres et prestations? pas aide gratuit.

 

cordialement;

Share this post


Link to post
Share on other sites

Johann,

Avez vous pris contact avec l'équipe qui développe le module. S'il s'agit d'un dysfonctionnement ils sont les mieux placés pour corriger et mettre à jour leur code.

Dans addons : cliquer sur "contacter le développeur"

 

Bon courage

Paul

www.itis-commerce.com - Partenaire certifié PrestaShop - Lyon (Rhône - 69)

Share this post


Link to post
Share on other sites

Merci pour vos réponses, et désolé d'avoir poster ca dans le mauvais forum =/

 

Je vais refaire un post pour ca dans la bonne section : )

 

Merci de clore ce post

Share this post


Link to post
Share on other sites

Bonjour,

 

Cette information doit être codé directement dans le module.

 

De plus, vous parlez de la dernière version du module ATOS mais de quel module parlez vous, car il doit en exister des dizaines de version enfin 3 ou 4 développés comme il faut et les autre piratés. Sachant que ce module doit être payant, le créateur est un peut responsable et surtout faut réussir à trouver une acheteur du même module ayant eu le même soucis.

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

Excusez moi si ma question peut paraître stupide, mais je suis en pré production et je constate que l'icône d'une image non chargée est présente en haut de la fenêtre. J'imagine que c'est supposé être le logo de mon site? Comment l'y mettre?

Merci d'avance!

 

EDIT: je suis peut-être pas sur le bon topic, mais je pense que ce renseignement ne va pas nécessiter la mobilisation de grands débats ^^

Edited by Doos (see edit history)

Share this post


Link to post
Share on other sites

J'ai eu ce soucis.. Les droits sur le dossier Atos n'étais pas bon, j'avais mis les droit sur 777, et j'avais le même soucis. J'ai mis les droit sur 705, tout fonctionne a merveille.

Share this post


Link to post
Share on other sites

Même probleme, j'ai fait un chmod 755 sur le dossier Atos recursif a tous les sous dossiers et fichiers et tout est rentré dans l' ordre. ;-)

Share this post


Link to post
Share on other sites

bonjour j'ai le même soucis sous presta 1.6 même en changeant les droits rien y fait

une autre piste ?

Share this post


Link to post
Share on other sites

Bonsoir,

 

J'ai le meme problème et cela fait plus d'une semaine que je cherche une solution, j'ai esaayé tous les CHMOD 705, 755, en vain. Je viens tout juste de regler le problème et voulais le partager avec vous éspèrant que ca aidera d'autres personnes..

 

il s'agit du SSL, lorsque le module a ete acheté, j'ai saisi le domain: http://domaine.com, et maintenant le site est en https://www.domaine.com. j'ai desactivé le SSL et tou fonctionne correctement :D

 

Bonne soiree

Reda

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More