Jump to content
xueven69

[Resolu] Erreur d'ajout de nouveau produit suite à maj 1.5.4.0

Recommended Posts

Bonjour,

Suite à une maj vers la version 1.5.4.0, la création d'un nouveau produit est impossible. Message d'erreur : une erreur s'est produite pendant la création de l'objet product.

Quelqu'un peut-il me venir en aide ?

Merci d'avance

Share this post


Link to post
Share on other sites

Hello,

 

Désolé pour le contre temps, a priori la mise à jour n'a pas été au bout je dirais. Tu as eu des erreurs pendant la mise à jour ?

 

Le plus probable c'est que la table product n'a pas tous les champs qu'il faudrait pour une 1.5.4.0.

 

Si tu as me fait des accès temporaires à ton ftp / back office et phpmyadmin je veux bien regarder. De quelle version tu pars pour la mise à jour ?

Share this post


Link to post
Share on other sites

Bonjour Gregory,

Merci de m'avoir mis sur la piste. En fait la mise à jour ne s'était pas installée correctement.

En faisant une installation en local, j'ai comparé et rajouté les champs qu'il manquait.

La création des produits fonctionne de nouveau.

Cordialement,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More