Jump to content
  • 0
gombau

Traducciones de módulos desaparecidas en Prestashop 1.5.4

Question

Hola a todos, he realizado la actualización a la versión 1.5.4 stable de prestashop y me he encontrado con una cosa bastante rara, los módulos se han puesto en inglés, utilizo un tema distinto del "default" que tiene sus propias traducciones que de paso os cuento que han desaparecido todas y he tenido que rehacerlas pero bueno eso no es el problema, la próxima vez guardaré la traducción antes de actualizar (envejeciendo y aprendiendo)...

El problema es que hay partes que no puedo traducir, el tema tiene alguno módulos propios, pero otros los toma del tema por defecto como hacen casi todos, y hay es donde aparece el problema, al ir a revisar las traducciones del tema "default" me encuentro con que no hay NADA!!!

Podeis ver en la imagen adjunta que no aparece nada en la lista de traducciones para el apartado módulos!!!

No se como proceder... alguien ha tenido este mismo problema? lo habéis podido solucionar?

post-372178-0-17925500-1366358150_thumb.png

 

Mi site es http://shop.singularshirts.com

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hola a todos, he realizado la actualización a la versión 1.5.4 stable de prestashop y me he encontrado con una cosa bastante rara, los módulos se han puesto en inglés, utilizo un tema distinto del "default" que tiene sus propias traducciones que de paso os cuento que han desaparecido todas y he tenido que rehacerlas pero bueno eso no es el problema, la próxima vez guardaré la traducción antes de actualizar (envejeciendo y aprendiendo)...

El problema es que hay partes que no puedo traducir, el tema tiene alguno módulos propios, pero otros los toma del tema por defecto como hacen casi todos, y hay es donde aparece el problema, al ir a revisar las traducciones del tema "default" me encuentro con que no hay NADA!!!

Podeis ver en la imagen adjunta que no aparece nada en la lista de traducciones para el apartado módulos!!!

No se como proceder... alguien ha tenido este mismo problema? lo habéis podido solucionar?

post-372178-0-17925500-1366358150_thumb.png

 

Mi site es http://shop.singularshirts.com

 

Leer: http://www.prestashop.com/forums/topic/235384-solucionadoproblemas-traducciones-tras-la-actualizacion-a-prestashop-154/

Share this post


Link to post
Share on other sites
  • 0

Te va a parecer que soy un poco bruto pero no entiendo muy bien el método a aplicar...

 

Solucionado problema idioma en la actualización 1.5.4 (manualmente):

El problema es que los idiomas no se llegan a descomprimir y se quedan en la carpeta 'translations', como bien indica 'raulpopi' mientras escribo esto.

 

aquí veo que hay un problema, pero lo que no pillo es como arreglarlo, al menos no lo comprendo

Bien los importamos con la herramienta correspondiente o bajamos el fichero y los repartimos manualmente, así al menos a simple vista estarían huérfanas solo 44 de las mas de 4000 expresiones del back oficce, en el Front dependerá de nuestrio tema y módulos instalados.

 

eso de bajar el fichero... de donde?

y lo de repartirlos manualmente? eso además de no entenderlo da bastante miedo :wacko:

 

Será mejor esperar a que lo solucionen y hacer un "rollback"

 

para los que andamos un poco "justitos" da un poco de miedo esa solución...

 

Alberto

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×