Jump to content
wojpio

no i przedobrzyłem

Recommended Posts

witam

 

coś za mocno nagrzebałem w Preferencje/Dane URL i SEO

zdaje się, że przestawiłem ustawienia bezpieczeństwa apache na 'tak'

może też automatycznie przekieruj do kanonicznego adresu URL

i może przyjazne adresy...

 

No i nie mam dostępu do strony. Wygląda tak: http://sklep.tutaj.pl

Do ftp mam dostęp, proszę więc szanowne koleżeństwo o pomoc - do którego pliku muszę się dobrać i co w nim zmienić, żeby znowu zaczęło działać?...

Presta 1.5.4.0

Share this post


Link to post
Share on other sites

jaki total. Człowieku - życie mi uratowałeś! Usunąłem .htaccessa i działa!!!

Do zaplecza dostępu nie miałem, ale teraz mam!

 

No i najważniejsze

Dziękuję. Bardzo dziękuję! :-)

Share this post


Link to post
Share on other sites

no ja to mam talent.

Działało.

Po usunięciu .htaccessa. Później próbowałem go zregenerować wg wskazówek, które mi dałeś i nowy .htaccess się nie pojawił. Wrzuciłem więc kopię na serwer i przestało działać. Usunąłem ponownie i już nie wróciło do działania...

Share this post


Link to post
Share on other sites

to problem wrócił ;) bo u mnie wciąż 500 error, musisz przywrócić stare ustawienia

Share this post


Link to post
Share on other sites

problem tkwi w starych ustawieniach, tak jak powiedziałem, sugeruję Ci następujące czynności:

 

- w zależności od tego co zmieniłeś w SEO URLS - przywracasz stare wartości bezpośrednio w bazie danych

- usuwasz plik .htaccess

- refresh strony sklepu i logowanie do BO

Share this post


Link to post
Share on other sites

no to narobiłem.

Grzebanie w BD? To trzeba wiedzieć, jakie tabele, jakie wartości...

Share this post


Link to post
Share on other sites

znalazłem. Okazało sie, że za cały bałagan odpowiedzialne było (zaraz po mnie :-) ) ustawienie:

Disable apache mod security.

 

Zmieniłem na NIE i hula.

 

Dzięki za pomoc.

Edited by wojpio (see edit history)

Share this post


Link to post
Share on other sites

DK0cdnc.png

 

czy aby jesteś pewien? ;) wygląda na to, że jest ok

 

no, to dokładnie ten parametr można zmienić w bazie danych w ps_configuration

 

niemniej jednak, fajnie, że wszystko wróciło do normy

 

pozdrawiam, nie siedź do późna :P

Share this post


Link to post
Share on other sites

dobra rada, ale niestety muszę teraz pouczyć się obsługi kasy fiskalnej (błeee).

Rano ze wspólniczką wybieram się fiskalizować tę kasę, a od poniedziałku chcemy już ostro startować z biznesem. Rozumiesz więc pewnie moje emocje, gdy wszystko zdechło...

Dzięki jeszcze raz za pomoc i zaangażowanie.

Dobrej nocy

 

friends? nice...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More