Jump to content
lechapelier

[Résolu] La 1.5.4.1 pour quand ..?

Recommended Posts

Bonjour,

 

Tout est dans le titre, à quand une 1.5.4.1 car il y a toujours des problèmes assez important pour refroidir les boutiques en production.

 

Je me doute que la team prestashop fait son max avec un personnel réduit au minimum mais je ne pense pas être le seul a en avoir assez des maj qui ne sont pas fiables et pourtant notées dans le BO stable...

 

J'ai trouvé un module d'export presta vers wordpress, je vais étudier la chose car mes limites de confiances commencent à être atteintes.

 

Je ne dénigre pas presta mais constate que l'usine à gaz commence à sentir le gaz...

Edited by lechapelier (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

La MAJ 1.5.4 est une bonne maj, j'ai mis à jour notre boutique sur un autre serveur ça passe plutôt bien mis à part les traductions et quelques images qui disparaissent miraculeusement (même après regeneration de miniature etc.).

 

La 1.5.4.1 peut être la bienvenue effectivement =)

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

Il y a eu un grand progrès en MAJ depuis que le 1 click upgrade est passé en 1.0.14 (et dispo maintenant en 1.0.15).

 

Autant on a galéré en début de 1.5.4, autant le transfert avec le module 1.0.14 se passe bien.

 

Seul un DROP INDEX échoue avec la 1.0.14. Peut-être est-ce cela que corrige la 1.0.15.

 

Donc, à votre place, je tenterais à nouveau la MAJ.

 

Michel

  • Like 1

Share this post


Link to post
Share on other sites

Petit bout de temps que je n'ais pas donné de retour, la maj de 1.4.10 vers 1.5.4 s'était très bien passé, pas de plantage n'y d'erreur.

 

Pas de problème rédhibitoire, 2-3 réinstallations de modules comme paypal par exemple et réglages à effectuer comme le coup des fdp offerts tant que le client n'est pas identifié.

 

Il faut aller dans transport/transporteur et cocher dans accès par groupe: visiteur et invité en plus de défaut déjà sélectionné.

 

Il y avait un problème avec les règles de panier qui ne s'appliquaient pas en 1.5.4 par exemple pour offrir les fdp à partit un certain montant par pays.

 

Aujourd'hui ou j'écris ces lignes la 1.5.4.1 vient de sortir, il semblerait que ça soit résolu dans cette nouvelle maj x.1 mais il semble y avoir des difficultés pour installer celle-ci vu les retours, je vais donc patienter quelques jours histoire de voir comment ça bouge et me faire une sauvegarde toute fraîche.

 

report bientôt...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More