An error occured during installation... PrestaShop 1.5 - Installing PrestaShop - PrestaShop

Jump to content

Photo

An error occured during installation... PrestaShop 1.5

An error occured during prestashop installation problems

#1

Posted 05 April 2013 - 05:07 PM

miszapatos

    PrestaShop Newbie

  • Members
  • Pip
  • 9 Active Posts
An error occured during installation... WHAT ERROR?????


I'm trying to install Prestashop 1.5 but stopped at the point of creation of tables the database. Specifically in 13% of the installation. Sometimes installing a number of tables, sometimes another, then not for a specific table.

Are there any requirements over PHP, apart from those who are checked at the beginning of the installation, which may not meet my hosting?

For example PHP timeout, maximum number of files running, or something like that ... that is the cause of it stops at that point?

Is there a log where I can see why it has stopped the installation beyond simple message 'An error occured during installation...'?

thanks

#2

Posted 05 April 2013 - 05:30 PM

Ben U.

    Community Jedi

  • Members
  • PipPipPipPipPip
  • 5931 Active Posts
hi miszapatos, this is a server side issue. You can contact your hosting provider to ask about this. it may be a timeout error. Check the system requirements as well, http://www.prestasho...em-requirements

#3

Posted 05 April 2013 - 07:33 PM

miszapatos

    PrestaShop Newbie

  • Members
  • Pip
  • 9 Active Posts
I know what's going to tell me the hosting: You can change the settings you want from the Plesk Panel..., and it's true.
But what change? If I meet all requirements, including those who have you sent me in that link.

There is no place where it is registered the installation error?

#4

Posted 05 April 2013 - 08:06 PM

Ben U.

    Community Jedi

  • Members
  • PipPipPipPipPip
  • 5931 Active Posts
Hi miszapatos, thanks for the reply. Your hosting provider can provide you with the Server error log. You would need to talk to them to find out what specific settings to change in your cPanel in order to install it successfully.

#5

Posted 09 April 2013 - 03:37 PM

fishingnet

    PrestaShop Apprentice

  • Members
  • PipPip
  • 123 Active Posts
Hello Benjamin and Hello miszapatos !

After several unsuccessful attempts to install the new version 1.5.4.0 and having the same errors as described above, I contacted the hosting provider and I asked the opinion on this issue.
It was amended a directive from FastCGI module and now everything is ok, the installation went well until the end.

Hope i have been helpful.
Greetings,
Bogdan

Edited by fishingnet, 09 April 2013 - 03:38 PM.

Bogdan Vlase

fishingnet.ro


#6

Posted 09 April 2013 - 04:26 PM

miszapatos

    PrestaShop Newbie

  • Members
  • Pip
  • 9 Active Posts
Thanks fishingnet,

But , what directive?

#7

Posted 09 April 2013 - 05:08 PM

fishingnet

    PrestaShop Apprentice

  • Members
  • PipPip
  • 123 Active Posts
It's "FcgidIOTimeout" directive which specifies the maximum period of time that awaits a response from the script.

Good luck !

Bogdan Vlase

fishingnet.ro


#8

Posted 03 May 2013 - 08:03 PM

happy

    PrestaShop Newbie

  • Members
  • Pip
  • 4 Active Posts
prestashop_1.5.4.1

An error occured during installation... ?????

Edited by happy, 03 May 2013 - 08:03 PM.

Thank you

#9

Posted 03 May 2013 - 08:45 PM

Ben U.

    Community Jedi

  • Members
  • PipPipPipPipPip
  • 5931 Active Posts
Hi Happy, at what point did it fail? Have you checked your server configuration?

#10

Posted 06 May 2013 - 06:50 AM

Viach

    PrestaShop Newbie

  • Members
  • Pip
  • 3 Active Posts
hi.
i got same error when try install Prestashop 1.5. (12% )
solved by restart web_server (apache)



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Cookies help us deliver our services. By using our services, you agree to use our cookies.     Learn more