Jump to content

Recommended Posts

Olá a todos,

 

sou novo utilizador do Prestashop e estou a deparar-me com algumas dificuldades, nomeadamente em posicionar alguns módulos no template, neste caso no "default", que estou a modificar.

 

A minha questão é como devo proceder para colocar o "Cart Block" e o "User Info Block", conforme a imagem em anexo.

 

Já tentei modificar através do backoffice, tentando instalar e reposicionar os módulos, mas não consegui!!!

 

 

Agradeço a vossa ajuda!

post-524580-0-29217000-1364492745_thumb.jpg

Edited by CSilva (see edit history)

Share this post


Link to post
Share on other sites

Deleta o cache do seu borwser. Provavelmente vc. está vendo o cache de sua página.

Share this post


Link to post
Share on other sites

Olá cd2500,

 

obrigado pela tua resposta! Na verdade estava a fazer alterações no ficheiro errado!

 

As alterações têm que ser no blockuserinfo.css localizado em .../modules/blockuserinfo/...!

 

 

Problema resolvido!!!

Share this post


Link to post
Share on other sites

Titulo do tópico editado para trocar a tag de [solved] para [RESOLVIDO] , pois estamos num fórum de lingua Portuguesa e não de lingua Inglesa.

 

Por favor continue a utilizar as tags mas em lingua Portuguesa.

 

Obrigado pela compreensão!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More