Jump to content
marco.es

[Resolu] Paramètres PHP bloquent l'installation

Recommended Posts

Bonjour,

 

je tente d'installer Prestashop 1.5.4.0 sur mon serveur Debian Squeeze 6.0.7 hébergé chez Phpnet.org

 

Ma version d'Apache est la apache2-mpm-worker

 

Dans la phase "Compatibilité du système", 4 erreurs ressortent :

 

 

La librairie GD n'est pas installée

Le support de MySQL n'est pas activé

L'extension Mcrypt n'est pas activée

Le support de MySQL PDO n'est pas activé

 

J'ai suivi le tuto suivant pour MySQL : http://howto.biapy.c...ysql-sur-debian

 

Un mysql -V me retourne : mysql Ver 14.14 Distrib 5.1.66

 

De plus, un php -m sur le serveur me retourne que les modules gd et Mcrypt sont présents.

 

Un php -v me donne : PHP 5.3.23-1~dotdeb.0 with Suhosin-Patch (cli) (built: Mar 25 2013 18:06:57)

 

J'avoue ne pas trouver de solutions à ce problème, je m'en remet donc à vous.

 

Merci d'avance!

 

 

Résolu : test -x /etc/init.d/php5-fpm && /etc/init.d/php5-fpm restart

test -x /etc/init.d/apache2 && /etc/init.d/apache2 force-reload

 

:rolleyes:

Edited by marco.es (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More