Jump to content

Sincronizzazione: Servizio Clienti --> IMAP


sgnappo
 Share

Recommended Posts

Ciao tutti,

 

ho installato la versione 1.5.3.1 e non riesco a sincronizzare la posta (IMAP) all'interno del Servizio Clienti.

 

Cliccando sul pulsante "Lancia Sincronizzazione" ricevo il seguente errore:

 

-------

TECHNICAL ERROR: unable to sync.

Details:

Error thrown: [object Object]

Text status: parsererror

-------

 

Qualcuno ha già avuto questo problemae l'ha risolto?

 

Grazie a tutti.

Ciao

Salvatore

Share this post


Link to post
Share on other sites

Hi all,

I don't speak the original poster's language, but think this is an issue about the IMAP settings in Customer Services, if this is then I am having the same issue.

Basically I have entered the correct(so I think) details for the IMAP server but each time I click on the 'Run Sync' button it comes up with the same error the original poster has given.

I am not getting any emails when new orders are placed, when customers post questions or when they request an RMA number.

Can anybody help please?

 

Thanks in advance.

Alan

Share this post


Link to post
Share on other sites

  • 2 weeks later...
  • 9 months later...
  • 10 months later...

Ciao,

 

Avete risolto? Io ho lo stesso problema con Ps 1.6.9

 

Did you fix it? I have the same issue with PS 1.6.9.

 

TECHNICAL ERROR: unable to sync.

Details: Error thrown: [object Object] Text status: parsererror

 

thanks

Angela

Share this post


Link to post
Share on other sites

  • 1 year later...
  • 4 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More