Jump to content
mgakoo

EMAIL : Encoding issue only on message section

Recommended Posts

Hello all,

 

We re meeting an issue with email received from our e-shop : The message part of each email ( containing Client comment or status message) is not rendered correctly. We can see the encoding caracters or HTML code that make it unreadable.

 

We re unable to find where to fix a so basic issue. Boo. Here an example : You ll see the first parti is ok (even with quote or accent") but not the message part :

 

Sample :

"

Vous avez reçu un message de la part d'un client depuis votre boutique

 

Informations

Adresse électronique : aaa@aaa.com

 

Message

 

Bonjour,<br /><br />J& #039;envisage d& #039;acheter de la peinture & quot;Laque Satin& eacute;e "<br />teintée mais je souhaiterais avant tout m'assurer de la teinte & agrave; choisir.<br /><br />...

"

NOTES :

 

I just added a space after & to make sure it appears on the forum as we receive it by mail

 

Prestashop 1.4.9

LAMP latest version

Ubuntu on OVH VPS

SMTP or Sendmail

Edited by Gakoo.com (see edit history)

Share this post


Link to post
Share on other sites

Problem is present on all version I tested.

 

Anybody with same problem or an idea of what to do to fix it?

 

Tks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More