Jump to content

Recommended Posts

Boas pessoal. Eu venho comunicar como vocês que há pouco tempo acabei de instalar o novo prestashop. 1.5.3.1. E tambem acabei de comprar uma nova theme 1.5.3.1

Theme - PRS030056 : estou como problemas para instalar.. quando vou o meu back office modules / inport/export / configure. Select theme.. vou por a pasta zip do theme e depois n acontece nada. nao consigo por a carregar para fazer depois os actualizaçoes.. mas entertanto vou utilizar o ftp. vou colocar no raiz do site no pasta prestashop theme. depois vou o meu back office vou a preference theme e depois consigo trocar a theme so que nao fica instlado 100% ja n sei o que fazer para onseguir por o meu theme o que comprei para bombar no meu site .. alguem pode ajudar.me sff

Share this post


Link to post
Share on other sites

Bem vindo á nossa comunidade @portugal ;)

 

Começe por activar o debug do prestashop no ficheiro /config/defines.inc.php:

 

Linha 28

/* Debug only */
define('_PS_MODE_DEV_', false);

 

Alterar para

 

/* Debug only */
define('_PS_MODE_DEV_', true);

 

Agora tente utilizar de novo o instalador de temas e veja qual o erro que lhe vai aparecer.

 

Efectue um print screen do mesmo e coloqueo-o aqui.

 

Uma vez que é um Tema pago aconselho-o a contactar o vendedor do mesmo e solicitar ajuda.

 

P:S: Titulo Editado

  • Like 1

Share this post


Link to post
Share on other sites

Boas obrigado pela ajuda mas eu nao percebo muita coisa e n vou conseguir fazer o que voces estava dizer.. uma coisa sei.. o theme que comprei n consigo instalar..comprei outro theme de outro site e aquel consegui instalar conform a instalaçao n sei o que deve fazer ja nao deve receber o meu dinheiro volta para o theme que n consigo por funcionar

Share this post


Link to post
Share on other sites

Editar o ficheiro não tem nada de complicado... você só tem de ir até á pasta e edita-lo e voltar a gravar.

 

Por FTP:

 

- na raiz da loja abra a pasta config e dentro dela verá o ficheiro defines.inc.php.

 

- clique com o botão direito do rato e seleccione a opção para editar e ele vai-se abrir no seu editor de texto. Se abrir no WORD tente o passo seguinte.

 

- Em alternativa efectue o download do ficheiro e altere-o no worpad ou no notepad, mas nunca no WORD.

 

- Volte a fazer o upload do ficheiro.

  • Like 1

Share this post


Link to post
Share on other sites

bom dia obrigado pela ajuda mas comprei outro theme e consegui instalar. e na mesma forma nao consequi outro. ja estou trabalhar no site que estou desenvolver agora nao tive tempo para rever isso tudo o que voce estava a dizer. como n sei muita coisa estou perder bastante tempo para actualizar o meu site mas pouco a pouco estou conseguir configurar tudo. nao sei qual era a melhor forma ver se a theme realmente tem alguma problema o nao. se tiver gostaria receber volta o meu dinheiro .. o trocar por outro modulo por expl um modulo do facebook que gostava adicionar ..

Share this post


Link to post
Share on other sites

Acho muito estranho o tema não instalar, ou é alguma incompatibilidade com o servidor ou talvez o zip corrompido ...

 

Sendo o tema pago eu acho que devia enviar uma mensagem ao vendedor através do addons do prestashop a requisitar ajuda.

 

Quanto á devolução ou troca tem de contactar o Prestashop Team directamente, pois eu não o consigo ajudar na parte comercial.

  • Like 1

Share this post


Link to post
Share on other sites

Já pode ver o seu tema a funcionar no meu servidor ;)

 

Após me ter facultado o tema verifiquei que devido a ter as fontes do Photoshop o tamanho do mesmo é de cerca de 11MB e na maior parte dos serviços de alojamento partilhado o tamanho máximo permitido para upload é de 2MB, motivo pelo qual não deve ter conseguido instalar.

 

Basta comprimir de novo o tema em formato zip mas sem as fontes do Photoshop, que já irá conseguir instalar sem qualquer problema.

Share this post


Link to post
Share on other sites

ola exadra37 estou aki a aprender sobre o prestashop, estou com o mesmo problema do nosso amigo portugal, porem tenho que aprender...rsrsr então peguei alguns temas gratuitos na internet a maioria do PrestaSelection porem ao manda istalar aparece a mensagem Bad Configuration file olhei a pasta zipada do tema e la tem arquivos referentes ao tema... poderia me dar uma mão?

Share this post


Link to post
Share on other sites

Bem vindo á nossa comunidade @logica :)

 

O seu problema parece ser diferente, pelo que aconselho-o a abrir um tópico e aproveite para informar qual a versão do Prestashop que está a utilizar e fornecer informação mais detalhada sobre o tema que está a utilizar, indicando o link para o mesmo.

Indique também quais os erros que obtêm, de preferência com print screens, bem como o processo de instalação que está a utilizar para instalar o tema.

Share this post


Link to post
Share on other sites

Boa noite.

È possivel instalar um tema de uma versão do Prestashop v1.5.6.3  numa versão Prestashop 1.6.0.9 ?

Obrigado

Share this post


Link to post
Share on other sites

Boa noite.

È possivel instalar um tema de uma versão do Prestashop v1.5.6.3  numa versão Prestashop 1.6.0.9 ?

Obrigado

 

Boas,

 

Não é impossível, mas temas do prestashop 1.5 não são de todo compatíveis com o 1.6.

Deve procurar um tema que seja compatível coma  versão que usa neste caso 1.6.0.9.

 

Cumps

Share this post


Link to post
Share on other sites

Versao Prestashop ? Sem a versao nao podemos ajudar, pois existem grandes diferencas no métod de instalacao entre PS 1.5 e PS 1.6..

 

O seu servidor cumpre os requisitos mínimos: http://www.prestashop.com/forums/topic/236128-tutorial-servidor-configuracao-minima-para-ps-15/ ? Qual tema ? O mesmo deverá vir com uma instrucao de como deve ser instalado.

 

Ou entao siga este tópico: https://www.prestashop.com/forums/topic/277824-instalar-tema/?do=findComment&comment=1936855

Share this post


Link to post
Share on other sites

Entao deve instalar como no tópico anterior linkado. Se ele falha de instalar, vc. deverá procuar assisstencia pelo desenvolvedor do tema.

Share this post


Link to post
Share on other sites

Olá boa tarde,

 

Instalei a versão 1.6.1.12 do prestashop, adquiri tema compatível com a versão, no entanto não me é possível fazer o upload pois não permite ficheiros acima dos dois MB, qual o procedimento adequado nestas circunstâncias?

 

Share this post


Link to post
Share on other sites

Olá boa tarde,

 

Instalei a versão 1.6.1.12 do prestashop, adquiri tema compatível com a versão, no entanto não me é possível fazer o upload pois não permite ficheiros acima dos dois MB, qual o procedimento adequado nestas circunstâncias?

Neste caso deverá entrar em contato com o provedor do seu espaco web. O mesmo deverá aumentar o límite. 2M é limíte standard, que o provedor pode aumentar se houver necessidade para tal.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More