Jump to content

Recommended Posts

Olá pessoal,

 

Eu fiz uma atualização da loja virtual que estou montando ainda onde mudei a versão 1.4.4.1 para 1.4.10, realizei todos os procedimentos necessários, backup BD e de todos os arquivos da loja anterior, e após a instalação quase tudo ocorreu bem só que na página dos produtos não aparece o botão "Comprar" e sim esta mensagem "O produto não existe neste modelo. Por favor, escolha outro."

O que fiz de errado?

 

Segue URL: http://deborabeauty.com.br/10-bio-escova-shampoo-anti-residuos.html

Share this post


Link to post
Share on other sites

Não é uma obrigatoriedade.

Se você não havia cadastrado combinações na versão anterior, pode ser que tenha um erro no banco de dados, ou mesmo em algum arquivo .php

Share this post


Link to post
Share on other sites

Concordo com você.

Pode ter ocorrido algum erro em algum arquivo.

 

Obrigado pela dica Daniel

 

[RESOLVIDO]

Edited by Leonardo Delayde

Share this post


Link to post
Share on other sites

Não sei se posso postar em um tópico antigo mas não encontrei a solução para o problema de estoque com o seguinte erro: O produto não existe neste modelo. Por favor escolha outro

Será que alguém poderia me ajudar? Cadastrei as opções de cor e tamanho e inseri a quantidade disponível porém a loja retorna com essa mensagem.

Agradeço.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More