Jump to content
bokoo

[solved] Easy One? Broken Images After Directory Change

Recommended Posts

I have moved my store to a subdomain of shop.mywebsite.com in the directory mywebsite.com/shop. The original install was in the main directory.

 

In order for the store's url to show properly as a subdomain I need to change the "Shop domain name" within the "SEO & URLs" settings tab from mywebsite.com to shop.mywebsite.com. If I don't do this the URL shows as mywebsite.com/shop.

 

My problem is that when I make this change the product image links are broken. Everything else is in place as it should be. I'm sure I've made a silly error but can anybody help?

Share this post


Link to post
Share on other sites

You were spot one with that one meg, that was embarrassingly simple. Fixed!

Share this post


Link to post
Share on other sites

You were spot one with that one meg, that was embarrassingly simple. Fixed!

 

thanks for infromation, that everything works for you now. I marked this topic as solved and the solution in this case is in MEG Venture post:

 

Have you regenerated .htaccess file?

 

regards

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More