Jump to content

Recommended Posts

Hallo mensen,

 

Ik probeer sinds gisteren Prestashop werkend te krijgen maar bij het installeren van de voorbeelddata gaat het al fout.

 

Ik krijg daar een melding dat de installer geen afbeeldingen kan maken/kopieeren. Nou oke, dan maar een installatie zonder voorbeelddata. Maar na de installatie krijg ik ook niet het Nederlandse taalpakket ingesteld en krijg dan de melding "Archive cannot be extracted" of iets in die zin. Daarnaast kan ik ook geen afbeeldingen uploaden om die aan producten te koppelen.

 

Het lijkt een duidelijk probleem mbt maprechten. Echter staat elke map en file op chmod777 en heb dan ook bijna het hele forum doorgezocht wat dan het probleem kan zijn.

 

Vandaag heb ik Prestashop maar eens lokaal op WAMP en op een server van een vriend (van een andere serverhoster) geinstalleerd. Daar had ik de mappen op chmod 775 gezet en alles deed het naar behoren.

 

Het lijkt dus of het aan de server ligt. Bij de installatie waren alle instellingen goed (allemaal groene vinkjes) dus heb ik mijn hostingprovider maar eens benaderd en die heeft verder geen antwoord op dit probleem behalve dat de installer misschien het verkeerde homepath gebruikt.

 

Heeft een van jullie misschien een idee wat hier verkeerd gaat? Misschien iets in php.ini ofzo?

Edited by Jellaz (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More