Jump to content

Settings.old.php .....da Dove È Sbucato?


pfluperi
 Share

Recommended Posts

Salve a tutti, stavo provando a trasferire una copia del mio sito in locale per fare delle prove.

Altre volte l'ho fatto senza problemi con la versione 1.5 che sto usando.

Stavolta finito i vari settaggi ottengo una pagina bianca, eppure mi sembra di fare come sempre:

Importo il db e poi modifico i dati in ps-shop-uri mettendo localhost.

Vado a modificare il file settings.inc.php mettendo nome db, root, e password.

(nella cartella config trovo anche un file chiamato settings.old.php che secondo me una volta non c'era, ho provato a modificare anche quello ma senza risultato)

Ho modificato i vari permessi.

Qualcuno sa se c'è qualche novita per eseguire il trasferimento da remoto a locale o se sto sbagliando qualcosa nella procedura?

Grazie.

Paolo.

Share this post


Link to post
Share on other sites

  • 2 weeks later...

prova a guardare la tabella configuration del db devi cercare il campo con l'url del sito che va ovviamente modificata

 

per il config.old forse hai usato qualche volta un client ftp diverso che crea copie di backup prima del salvataggio ( es ftp on the go per Ipad)

 

Ciao

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More