Jump to content
bubypl

Prestshop 1.4.4.1 Error: Unable To Check Minimal Quantity

Recommended Posts

Witam serdecznie,

 

zakładam swój pierwszy sklep na wersji 1.4.4.1,

zainstalowałem skórkę vp_beststore

 

i mam problem koszyka:

 

Jak wejdę w koszyk i mam tam kilka produktów i jak chcę dodać lub odjąć produkt z koszyka to produkt odejmie i/lub doda poprawnie ale po chwili wyskakuje mi błąd:

 

TECHNICAL ERROR: unable to check minimal quantity

 

Details:

Error thrown: [object XMLHttpRequest]

Text status: parsererror

 

Próbowałem już wszystkiego co doszukałem się w internecie, i nadal nic.

 

Zauważyłem, że tego problemu nie ma na standardowej skórce.

 

Jakiś pomysł? Walczę już 3 dni i będę wdzięczny za pomoc.

 

Czy jak podmienię pliki .js z innej templatki wystarczy?

Edited by bubypl (see edit history)

Share this post


Link to post
Share on other sites

Spróbuj podmienić / przetestować zmianę plików w katalogu szaty graficznej theme/prestashop/js

Rozumiem, że zmiana szaty odbywała się wyłącznie przez dodanie nowej templatki, bez integracji w kod modułów...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More