Jump to content
bartezgo

Nie Działa "kliknij, Aby Podnieść Seo Produktu W Wyszukiwarkach"

Recommended Posts

Witam,

 

znajomy poprosił mnie o przeniesienie sklepu na nowy hosting. Wszystko praktycznie udało się ale jest problem z dodawaniem nowego produktu. Mianowicie pojawia się błąd:

 

pole przyjazny_odnosnik musi mieć co najmniej Polski (Polish)

 

Poczytałem i problem leży po stronie niewypełnionych pól SEO. Jednakże po kliknięciu na Kliknij, aby podnieść SEO produktu w wyszukiwarkach nic się nie dzieje ... jakby funkcja java nie uruchamiała się.

 

Wersja Prestashop: 1.3.1.1 ... tak wiem stara ale nie chcę brać się za aktualizację

 

Czy ktoś może mi podpowiedzieć gdzie szukać błędu?

 

htaccess i robots wygenerowałem po włączeniu przyjaznych linków.

 

Dzięki,

bartezgo

Share this post


Link to post
Share on other sites

Hej,

problem był spowodowany atakiem tzw. hackera ... do kilkuset plików dorzucony był kod...wyczyszczenie plików z kodu usunęło błąd.

 

Pozdrawiam

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More