Jump to content
Sign in to follow this  
eliah

extrème lenteur lors de la validation ds l'admin puis CGI error

Recommended Posts

Bonjour,

Je viens d'installer prestashop 1.1 et tout c'est bien déroulé jusquà ce que je veuille modifier la moindre chose dans l'admin.

Ajouter un produit ou une catégorie par exemple entraine lors de la validation une recherche de la page ultra longue par le navigateur qui aboutie sur une erreur :

CGI Error
The specified CGI application misbehaved by not returning a complete set of HTTP headers.

Au final la catégorie est bien créé, mais dans quelle condition !! L'erreur apparaît après plusieurs minute de "reflexion" du navigateur.

------------------

J'ai un hébergement sous windows serveur avec IIS + plesk + apache
J'ai passé les infos suivantes dans mon php.ini

;;;;;;;;;;;;;;;;;;;
; Resource Limits ;
;;;;;;;;;;;;;;;;;;;

max_execution_time = 60 ; Maximum execution time of each script, in seconds
max_input_time = 90 ; Maximum amount of time each script may spend parsing request data
memory_limit = 90M ; Maximum amount of memory a script may consume (8MB)

mais ca ne semble rien changé !

---------------------

une aide serait le bienvenue !

Merci d'avance !

Cordialement

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More