Jump to content

Recommended Posts

En allant sur mon navigateur préféré, je viens de me rendre compte que mon site sans les www ne fonctionne pas? que dois je faire?

Share this post


Link to post
Share on other sites

c'est quoi ton site?
serait il possible de montrer le htaccess?
et ton explorateur préféré?

Share this post


Link to post
Share on other sites

Mon site encore en maintenance

ht access ^pour ovh:

# URL rewriting module activation
RewriteEngine on

# URL rewriting rules
RewriteRule ^([a-zA-Z0-9-]*)/([0-9]+)\-([a-zA-Z0-9-]*)\.html(.*)$ product.php?id_product=$2$4 [L,E]
RewriteRule ^([0-9]+)\-([a-zA-Z0-9-]*)\.html(.*)$ product.php?id_product=$1$3 [L,E]
RewriteRule ^([0-9]+)\-([a-zA-Z0-9-]*)(.*)$ category.php?id_category=$1 [QSA,L,E]
RewriteRule ^content/([0-9]+)\-([a-zA-Z0-9-]*)(.*)$ cms.php?id_cms=$1 [QSA,L,E]
RewriteRule ^([0-9]+)__([a-zA-Z0-9-]*)(.*)$ supplier.php?id_supplier=$1$3 [QSA,L,E]
RewriteRule ^([0-9]+)_([a-zA-Z0-9-]*)(.*)$ manufacturer.php?id_manufacturer=$1$3 [QSA,L,E]

# Catch 404 errors
ErrorDocument 404 /404.php

SetEnv PHP_VER 5
SetEnv REGISTER_GLOBALS 0
RewriteBase/shop/prestashop/



Sur Mozilla et Ei ça marche pas.

Share this post


Link to post
Share on other sites

Salut,

En fait il faut que tu appelle ovh je pense.

Ils te diront sans doute d'aller bidouiller dans le manager puis ton domaine, puis dans 'hebergement'.

Il est aussi possible que ça vienne de chez toi. Chez ovh ils sont habitués à ce genre de soucis.

++

Jérôme.

Share this post


Link to post
Share on other sites
Salut,

En fait il faut que tu appelle ovh je pense.

Ils te diront sans doute d'aller bidouiller dans le manager puis ton domaine, puis dans 'hebergement'.

Il est aussi possible que ça vienne de chez toi. Chez ovh ils sont habitués à ce genre de soucis.

++

Jérôme.


Ok merci, je vais voir ça ce soir.

Share this post


Link to post
Share on other sites

Sinon pour dépanner y-a le .htaccess

# FORCE WWW
RewriteCond %{HTTP_HOST} ^tondomaine.fr$
RewriteRule ^(.*) http://www.tondomaine.fr/  [QSA,L,R=301]



euhhhhh , quoi que, je me demande s'il est pas déjà trop tard là ?

Share this post


Link to post
Share on other sites

Je ne connais pas ton répertoire d'install mais ne serait ce pas dnas le RewriteBase par hasard?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More