Jump to content
onomasrl

Problem With Multistore: No Modules On Home Page

Recommended Posts

Good afternoon,

After I solved the URL problem with my multistore website, I've found another problem: when I go to the second store Home Page I can't see any module!

I've set them in the right position in the backend, but i still only see the template with the logo, but no modules...

Can anyone help me?

 

Thanks.

Share this post


Link to post
Share on other sites

when you created your 2nd shop, did you click import modules? One can not go back and look at what is shared and what is not after creating a shop...so that's a bummer...

 

if you don't remember or you didn't choose to import the modules when creating the shop....then I suggest just deleting the new shop and regenerating with modules...which is the default selection....

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More