Jump to content
zehryan

Product Afbeelding In Fo Wordt Niet Getoond.

Recommended Posts

Twee van onze website zijn gebouwd in Prestashop, Allebei hebben ze dezelfde template (http://www.templatem...emes/39286.html (Ondersteund PrestaShop versie 1.4.7.x ))

 

Een overzicht van de specificaties van de 2 websites:

 

------------------------------

Adeko

http://www.adeko.nl/

PrestaShop versie : 1.4.7.3

------------------------------

Directdrukken

http://www.directdrukken.nl/

PrestaShop 1.4.7.0

------------------------------

 

Het probleem waar we tegen aanlopen is bij de website van Adeko (http://www.adeko.nl/). De product afbeelding wordt niet getoond aan de Front Office van de product pagina (of producten overzicht pagina), Terwijl deze wel getoond worden in de Back Office.

 

De website heeft wel goed gewerkt maar heeft sinds een maand of drie dit probleem. Bij de andere website (DirectDrukken) is er niets aan de hand en bij het vergelijken van de templatebestanden is er niets gevonden wat mogelijk de oorzaak kan zijn.

 

Heeft iemand hier een oplossing voor? of een idee waar het aan kan liggen?

 

Alvast bedankt, met vriendelijke groet.

 

Ryan.

Edited by zehryan (see edit history)

Share this post


Link to post
Share on other sites

Twee van onze website zijn gebouwd in Prestashop, Allebei hebben ze dezelfde template (http://www.templatem...emes/39286.html (Ondersteund PrestaShop versie 1.4.7.x ))

 

Een overzicht van de specificaties van de 2 websites:

 

------------------------------

Adeko

http://www.adeko.nl/

PrestaShop versie : 1.4.7.3

------------------------------

Directdrukken

http://www.directdrukken.nl/

PrestaShop 1.4.7.0

------------------------------

 

Het probleem waar we tegen aanlopen is bij de website van Adeko (http://www.adeko.nl/). De product afbeelding wordt niet getoond aan de Front Office van de product pagina (of producten overzicht pagina), Terwijl deze wel getoond worden in de Back Office.

 

De website heeft wel goed gewerkt maar heeft sinds een maand of drie dit probleem. Bij de andere website (DirectDrukken) is er niets aan de hand en bij het vergelijken van de templatebestanden is er niets gevonden wat mogelijk de oorzaak kan zijn.

 

Heeft iemand hier een oplossing voor? of een idee waar het aan kan liggen?

 

Alvast bedankt, met vriendelijke groet.

 

Ryan.

Hoe staat de configuratie van de afbeeldingsformaten bij adeko?

Share this post


Link to post
Share on other sites

Bedoel je dit?

ja, die bedoelde ik. Geen problemen daar...

Hoe staat de legacy image filesystem ingesteld onder Back Office->Preferences->Products op adeko?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More