Jump to content
malcek

Solved! Product Pictures Not Shown Only In Ie

Recommended Posts

This is SOLVED

 

Hi,

I try to get it work, but no luck. It doesen work on product page (big picture) and on best sellers. If anybody have any idea I'm open for sugesstions :)

 

The problem is only on IE, on Chrome, Firefox wokr fine.

 

link to web site:

http://www.figura-ms...jica-sg59f.html

 

Martin

Edited by malcek (see edit history)

Share this post


Link to post
Share on other sites

Hi,

Maybe it's because they're missing correct sizing? See, width and height for the big picture are blank. I guess IE takes that as 0x0.

Try adding the correct image type size, it should fix it ;)

Share this post


Link to post
Share on other sites

I see that size is blank, but why if you preview the same product in Chrome or Firefox the picture is shown?

 

It make no sense :blink: ...

Share this post


Link to post
Share on other sites

It does actually, since IE gives h/w priority over the real image size, even if it is black

Share this post


Link to post
Share on other sites

I found out!

 

in description in css file for this type of image there should be height and weight.

I guess the IE isn't smart as Chrome and Firefox <_<

 

thats why I let the IE installed on my comp......

 

Thanks for idea NEMO1

 

Martin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More