Jump to content
Sign in to follow this  
el harmouchi

[Résolu] L'étape 3 de l'installation ne se valide pas

Recommended Posts

Bonsoir, voici mon souci.
Je suis à l'étape 3 de l'installation de Prestashop, les données de la base de donnée sont correcte car cela m'indique que la base est trouvé, je ne touche à rien d'autre ensuite, mon adresse mail fonctionne également. Mais quand je veux cliquer sur la flèche ça ne fait rien du tout :(

merci

Share this post


Link to post
Share on other sites

Cela se produit lorsque je change quelque chose dans le fichier sql à installer. Habituellement, des problèmes d'accents, qui doit être en Latin UC / LC Chars. Toutefois, via phpmyadmin, supprimer toutes les tables de votre base de données et de rendre l'importation afin de: /install/ bd.sql, bd_lite.sql et bd_extents.sql - il phpmyadmin vous informe ya quelque chose d'incorrect dans votre base de données.

Share this post


Link to post
Share on other sites

merci pour votre réponse, néanmoins j'ai rien compris loooool
Je crois décidément que Prestashop n'est pas pour moi lol
bonne soirée

Share this post


Link to post
Share on other sites
Je suis triste, PS est vraiment une bonne application.


je ne te le fais pas dire :( je souhaitais mettre en vente mes créations après l'acquisition du statut autoentrepreneur mais je trouve l'installation super compliquée. Je n'avais jamais eu autant de souci avec d'autres opensource. C'est dommage, je ne sais pas pourquoi j'ai ce souci

Share this post


Link to post
Share on other sites

L’installation est super facile, à condition que les exigences sont parfaites, comme pour toute autre application.

Voir le Wiki et assurez-vous que vous avez fait tout correctement, une dernière fois.

Share this post


Link to post
Share on other sites

Nous voulons absolument venir à bout de ces problèmes d'install (ceux qui ne sont pas dû à l'hébergeur, bien sûr).

Peux-tu essayer les choses suivantes :
1/
Dans le fichier config/config.inc.php mettre

@ini_set('display_errors', 'off');


à

@ini_set('display_errors', 'on');



Réactualiser la page concernée et si ça affiche une erreur, venir la coller ici.

2/
Si l'étape 1 n'affiche pas d'erreur, essayer ceci :
* installer le plugin Firebug pour Firefox (version 3.5).
* une fois installé, s'assurer que la console est active. Pour cela, ouvrir Firebug (F12 ou clic sur la bestiole en bas à droite) et cliquer sur l'onglet *Console*. Si le message "Le panneau "Console" est désactivé" s'affiche, cliquer sur la petite flèche de l'onglet *Console* puis sur *Activé*.
* une fois la console activée, relancer l'install de PrestaShop et sur la page de l'étape 3, après avoir bien rempli les paramètres BDD et e-mail, cliquer sur *Suivant*. Une ligne "[ + ] GET ..." doit apparaître dans Firebug (onglet *Console*). Cliquer sur le [ + ], puis sur l'onglet *Réponse*. Nous transmettre le contenu de cet onglet.

Quels que soient les résultats, ou si ces manip sont trop compliquées, merci de nous tenir au courant.

EDIT : Quel est l'hébergeur ?

Share this post


Link to post
Share on other sites

Bonjour, donc je suis chez 1and1.
J'ai fais la première étape, j'ai mis le On à la place du Off.
Puis j'ai installé FIREBUG, voici la ligne réponse :




Je reste pas loin j'aimerais bien régler ces petits soucis tout comme vous, bises

Share this post


Link to post
Share on other sites

OK, donc l'affichage d'erreurs ne donne pas plus d'infos.

Par contre, dans l'onglet Réponse, tu n'as rien de plus ? Pas de détails ?

Share this post


Link to post
Share on other sites

Dans "réponse" nan rien de plus, tu veux mes accès en mp concernant à mon espace 1and1 ?

édit : jai réessayé ça a fait ça " PrestaShop Fatal error: no utf-8 support. Please check your server configuration."

Share this post


Link to post
Share on other sites

Tu peux vérifier la version de ton serveur MySQL ?

Share this post


Link to post
Share on other sites

oui il me semble que c'est indispensable ^^

section download du forum:


Configuration Système :

- Linux, Unix, ou Windows
- Serveur web Apache
- PHP 5.0* ou plus
- MySQL 5 ou plus

Share this post


Link to post
Share on other sites

Bon, je mets en [Résolu].

Tiens nous au courant STP.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More