Jump to content
Sign in to follow this  
frSurfer

PHP GD2 library problem

Recommended Posts

Bonjour,

J'ai téléchargé PrestaShop il y a qq jours, et l'install coince dès la seconde page!
Mon WAMP est Apache 2.2 et PHP 5.2.10
La ligne LibrairieGD2 est marquée en rouge.

D'après ce que j'ai lu sur le Net, la librairie GD est inclusedans cette version (depuis un bon bout de temps semble-t-il)...

J'ai WAMP Server installé, qui montre bien que php_gd2.dlll est activée, mais bon...
Un tuyau serait le bienvenu!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More