Jump to content
arexxis

Live Edit Fatal Error

Recommended Posts

Hey,

 

im running a (pretty much) fresh install of presta 1.5.3 and stumbled over a problem. I tried running live edit after my layered navigation module disappeared. Ive tried deinstalling / deactivating a few modules to see if one of it causes the error, didnt work.

 

This is the screen im getting as soon as i start live edit

 

post-351794-0-73249100-1361020152_thumb.png

 

You can see a white blank space at the header, im guessing there should be a notice that im using live edit. As soon as i click on a link, im getting the text message "Fatal Error", sadly nothing else. Why the layered navigation stopped working is a new topic on itself.... (first the filter didnt work, no response, after reinitalising the indexes it went to nirvana)

 

Thanks

Martin

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More