Jump to content

Corporate Pro 1.5 Theme Positioning Problem


acua
 Share

Recommended Posts

Hey guys, i just bought the Corporate Pro 1.5 theme yesterday and there are a few flaws with it which annoy me...

 

I installed the theme through Import/Export Theme module, all went well, everything was in place, but the first product in the featured products had no "add to cart" button and once i added a product to the cart it all worked well until i deleted all the products from the cart... after deletion, the cart block disappears completely (until page refresh). I saw this as a problem and i went to the modules section and restarted the cart module. Now the cart block shows above the left column for no reason (see screenshot).

 

I tried uninstalling and installing, unhooking/hooking, transplanting the hook from the cart block... to no avail.

 

LE: for no reason, the cart block is hooked in the header section.

LLE: after the first 3 products, if i add new products, the "add to cart" button doesn't appear on them.

 

 

Thank you

post-474247-0-70794500-1360910386_thumb.png

post-474247-0-68985600-1360910388_thumb.png

Edited by Alexandrwc (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More