Jump to content
jimhill10

404 error right after user registration

Recommended Posts

I am getting a 404 error right after the user submits their registration. They are being directed to the following page:

/index.php?controller=

 

I added the code just now to the HTACCESS to trap the source but the question is where do I set the URL for the page to which the user is directed after registration? I am using the standard registration process and the default theme.

 

What I think I need to do is to be able to set the return URL for the particular language in use, which is English only. On other stores what happens is that it redirects to a page saying "Thank you for your registration but you cannot log in until you verify your email."

 

Thanks in advance,

 

Jim

Edited by jimhill10 (see edit history)

Share this post


Link to post
Share on other sites

I found the issue. I am using the PrestoChangeo Private Shop Module and had to change the configuration in there and then clear the cache settings. This is now solved.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More