Jump to content

Problema strumenti webservice


livielle2005
 Share

Recommended Posts

Salve, da 2 giorni ho il sito bloccato, ci sono questi 2 avvisi nel webservice:

  • Non abbiamo potuto controllare se sono attivati l'autenticazione base e le estensioni di riscrittura. Ti preghiamo di controllare manualmente se sono attivati, al fine di poter usare il servizio web PrestaShop.

  • Se possibile, è meglio usare SSL (https) per le chiamate del servizio web, perché evita problemi di sicurezza del tipo "man in the middle".

Il nostro programmatore è latitante chi mi aiuta a risolvere urgentemente il caso?

grazie

Share this post


Link to post
Share on other sites

Il servizio WEB PRESTASHOP disabilitalo dal BO.

 

Salva e vedi che ti dice.

 

Se ti dice ancora la cosa della "riscrittura" vai in BO -->GENERATORI e prova a spuntare o meno le caselline (es. riscrittura url) finche' dal FO vedi la mappa del sito.

 

Questi settaggi dipendono dal provider.

 

L'SSL ti serve solo se vuoi accettare direttamente pagamenti tramite carte di credito.

 

Se ad esempio usi Paypal non ti serve, ciao

Edited by stefa38 (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More