Jump to content
Sign in to follow this  
La guiche

[Résolu] Accès au BO mais pas au FO

Recommended Posts

Bonjour a tous

J'ai mis mon site en ligne la semaine dernière et j'ai eu le même problème que quelques uns : une page blanche au moment de la confirmation de la commande du client, pas d'email de confirmation et pas de détail des produits commandés dans le BO (seul le montant s'affichait). :-/

Ne trouvant pas de solution je rebalance ma BDD sur le phpmyadmin de l'hebergeur mais ça ne change rien.
Donc je retransfert presta dans le www , je renomme le .htaccess et active le PHP5, modifie settings.inc. avec mes données persos.

Et là surprise, j'ai accès au BO sans problème, plus d'erreur dans les commandes, sauf que je lorsque je tape l'adresse de mon site http://www.galerie-deco.fr je n'ai plus accès au front;
Le seul moyen d'y accéder est de taper http://www.galerie-deco.fr/index.php

Pensez vous que l'un des fichiers n'est pas à sa place (index.php est pourtant à la racine), ou que l'un d'entre eux est défaillant ?

Pour info l'hebergement est un 90plan OVH, et j'utilise la version 1.1.0.5

Merci pour votre aide :-)

Share this post


Link to post
Share on other sites

YES ! ça marche !

Merci Alekhine, j'ai supprimé index.html et je tombe directement sur la page d'accueil !

Heureusement que le forum est là pour aider les newbies, sans ça je pense qu'on serait nombreux à s'arracher les cheveux !

Merci à tous les contributeurs de prestashop !

Prochaine étape : les finitions :-)

Share this post


Link to post
Share on other sites

En fait vous êtes magicien, vous arrivez à répondre au dessus de mes messages ! mdr


(non en réalité j'ai eu une erreur database sur le forum au moment de poster, je crois que ça a provvoqué un léger décalage horaire :D )

[EDIT]
mdr² même moi je poste au dessus lol

Share this post


Link to post
Share on other sites

On ne doit pas être sur le même fuseau horaire ! j'ai posté avant même ta réponse !
Ou alors j'ai trouvé la machine à remonter dans le temps ???

Tu peux me rappeler comment on met resolu déja ?

Share this post


Link to post
Share on other sites

Trop tard j'ai trouvé comment on met résolu, ça sert d'avoir 1/2 heure d'avance !

Allez hop je vais m'acheter une De Lorean... et jouer aux courses

Marty McFly

Share this post


Link to post
Share on other sites

Bonjour,

à tout hasard: est-ce qu'à la racine de votre site il n'y aurait pas un "index.HTML" propre à OVH et qui aurait la priorité sur votre index.PHP ??

Il faut savoir que Apach est configuré par défaut pour ouvrir d'abord index.html s'il existe, ensuite d'autres extensions, et enfin index.php ... (cf. DirectoryIndex)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More