Jump to content

PayPal non vuole funzionare!


dad0tratt0
 Share

Recommended Posts

Buonasera!

Utilizzo Prestashop 1.5.2.0 e il plugin Paypal 3.4.4, ma non c'è verso di far funzionare questo metodo di pagamento!!! Quando clicco su Chek Out With Paylal(provate: http://www.agitaliandistribution.com/store/it/71-carbotti.html) mi restituisce:

 

 

Internal Server Error

 

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at [email protected] to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

 

Ho dato un'occhiata ai log sul server(Aruba), ed il dettaglio è il seguente:

 

www.agitaliandistribution.com - End of script output before headers: payment.php, referer http://www.agitaliandistribution.com/store/it/525-patrizia-pepe.html

 

 

Non so davvero dove sbattere la testa, qualcuno che potrebbe aiutarmi?

Share this post


Link to post
Share on other sites

Parere personale: la tua versione e' purtroppo instabile.....opinione che mi son fatto spulciando il forum inglese

 

Due sono le cose: o aggiorni alla 1.5.3.0 (insomma l'ultima) o torni alla 1.4.8.2.

 

Perche' quella li' e' una versione di mezzo....

 

Poi se e' aggiungi che e' in fase di beta testing la 1.4.10....(alleluja!)....non dico altro, non vorrei passare per antipatico che non sono....

  • Like 1

Share this post


Link to post
Share on other sites

Scusate se mi intrometto...

Ho installato la 1.5.3.1 e sembrava andare tutto bene fino a che ho iniziato ad uploadare le immagini dei prodotti: un vero disastro! Niente che funzioni.

Oltre a questo ho avuto anch'io problemi con vari moduli, PayPal specialmente. Così ho cancellato tutto e uso la vers. 1.4.9 che sembra assolutamente stabile e ben funzionante anche se il Live Edit non funziona (si sa che è un suo problema). Peccato perché mi serviva la funzionalità multistore della 1.5.3 e ora devo duplicare il negozio... ma pazienza: almeno funziona!

Io suggerisco di NON installare le ultime versioni fino a quando non avranno risolto tutti i problemi e invece installare le 1.4.8 o 1.4.9.

  • Like 1

Share this post


Link to post
Share on other sites

Ragazzi, si fanno progressi! Ho ripristinato tutti i permessi, e ora non mi dà più l'errore di prima ma:

 

  1. PayPal response:
  2. TIMESTAMP -> 2013-02-09T17:55:19Z
  3. L_ERRORCODE0 -> 10002
  4. L_SHORTMESSAGE0 -> Security error
  5. L_LONGMESSAGE0 -> Security header is not valid
  6. L_SEVERITYCODE0 -> Error

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More