Jump to content

installation sur un hébergement OVH 60 GP bloquée à l'étape 3


Recommended Posts

bonjour,
tout est dans le titre !
je suis bloqué à l'étape 3, le clic sur le bouton "suivant" n'a aucun effet, je n'ai pas de message d'erreur.
j'ai testé la connexion à la base de données et c'est bon, j'ai uploadé plusieurs fois les fichiers mais c'est toujours la même chose. j'ai testé avec Safari 3 et Firefox 2 et 3 (tout sur Mac).
c'est la version 1.1 finale.
en local ça marche parfaitement, j'ai aussi fait récemment une installation sur un 90 PLAN d'OVH et ça marche bien (installation faite à partir de Firefox 3 sur Mac).
si quelqu'un a une idée...
j'ai installé des dizaines de blog Wordpress sur OVH, sur des 60 GP ou des 90 PLAN et jamais eu le moindre problème et là ma 2ème installation de Prestashop échoue :-(

Share this post


Link to post
Share on other sites

je suis le seul à mettre Prestashop sur un 60 GP d'OVH ???
heureusement c'est juste pour faire des tests !
bon pas eu de réponse, de mon côté après 10 suppression/réinstallation j'en suis tjrs à l'étape 3, aucune réactivité sur le clic du bouton "suivant".
il n'y aurai pas un gars de Prestashop dans le coin ?

Share this post


Link to post
Share on other sites

Vérifie que ta version de MySQL est bien MySQL 5.

Si c'est bien le cas, merci de regarder quel message d'erreur s'affiche dans la console de Firebug lors du clic sur *Suivant*.

Share this post


Link to post
Share on other sites

d'après phpmyadmin c'est mysql 5.0.32.

je n'ai aucun message d'erreur dans firebug lorsque je clique sur suivant, il ne se passe tout simplement rien du tout.

Share this post


Link to post
Share on other sites

Jimmy, ton serveur de base de données n'est pas compatible avec le jeu de caractère UTF-8, indispensable au fonctionnement de PrestaShop.

Merci de prendre contact avec ton hébergeur.

Nous avons rajouté un message d'erreur dans l'installeur avertissant l'utilisateur si le serveur de BDD n'est pas compatible UTF-8.

Share this post


Link to post
Share on other sites

c'est quand même étrange car j'ai d'autres sites sur ovh et ils leurs bases de données sont parfaitement compatibles avec utf-8, j'ai du français, du chinois simplifié et du chinois traditionnel dans les bases de données et tout fonctionne bien.
j'ai un autre site hébergé sur un 60GP qui tourne sous Wordpress, en chinois traditionnel et en anglais et ça passe nickel.

Share this post


Link to post
Share on other sites

vraiment étrange, j'ai du mal à croire que les configs des serveurs OVH soient différentes d'un serveur à un autre et ce pour la même offre commerciale, pourtant il semble que c'est le cas !
bon c'est pas très grave j'essaierai sur un autre hébergement.

Share this post


Link to post
Share on other sites

OVH est assez "lourdo" pour prestashop...moi se sont des lenteurs reccurentes..toi une install etc..comme je le signifie dans ma signature tu vois je vais aussi changer de prestataire d'hebergement..mais je cherche encore lequel.

Share this post


Link to post
Share on other sites

Il serait peut-être bon de demander confirmation à OVH. Qu'on sache exactement ce qu'il en est et comment déterminer à l'avance si tel ou tel serveur est compatible utf-8.

Share this post


Link to post
Share on other sites
  • 2 weeks later...

Salut, j'ai le même problème sur un 60gp.

Sur phpmyadmin, on voit effectivement une version de mysql 5 mais c'est en fait celle du client


- Version du client MySQL: 5.0.32


si on regarde celle du serveur (pour moi sql8) on voit ceci :


- Version du serveur: 4.0.25-standard-log

Idem dans le manager -> hebergement -> gestion SQL , dans la colonne version : MySQL 4

Voila donc peut-être la cause.

J'ai d'autres hébergements en 90plan ou 240 plan, sur le 90plan, c'est bien en MySQL 5 dans le manager
et dans phpmyadmin :


- Version du serveur: 5.0.68-log


- Version du client MySQL: 5.0.32



Cordialement,

Share this post


Link to post
Share on other sites
  • 3 months later...

Bonjour,
Je suis confronté au même problème d'incompatibilité utf-8. Décidément, je n'ai pas de chance. Il y a quelques temps c'était un bug avec la version de php, et maintenant c'est du coté d'ovh.
Je dispose de plusieurs hébergements 60gp et effectivement, certains sont en MYSQL5 et d'autres plus anciens en MYSQL4.

Question : Avez-vous demandé à ovh de migrer vers un serveur disposant de M5 ?

Share this post


Link to post
Share on other sites

Bonsoir,
De meme je suis bloqué à l'étape 3 sur mon host OVH 240plan à cause de l'utf-8 mais étrange meme avec des essais en .htaccess. Il se passe rien
pourtant sur le phpmyadmin, on m'indique que je suis en francais (utf-8)

Merci d'avance

Share this post


Link to post
Share on other sites
Voilà j’ai la réponse enfin merci aux supports OVH pour avoir trouvé le bug.

Dans mon manager OVH, ma base était décrite:
Version
MySQL 4

Dans le phpmyadmin, il était indiqué: Version du client MySQL: 5.0.32 et Francais (utf-8)

La solution donnée par le support fut de deleter la base via le manager et de la recreer.

Lors de la création, cette base devient:
Version
MySQL 5

Suite à cette modif, j’ai réupp les fichiers de prestashop, j’ai remis l’htacces fourni par Maxhome plus haut dans la discution et jackpot ca marche.

En esperant que celà aide les autres utilisateurs qui avaient des soucis sur OVH.

Salutation


Venant du post:
http://www.prestashop.com/forums/viewthread/24341/P0/installation_configuration_et_mise_a_jour/aide_a_linstallation_pour_une_neewbie

En espérant que celà fonctionne aussi chez vous

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More